NP435 question... - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > General Tech > General 4x4 Discussion
Notices

Reply
 
Share LinkBack Thread Tools Display Modes
Old 12-12-2005, 11:59 AM   #1 (permalink)
Registered User
 
Cobra5.0Jeep's Avatar
 
Join Date: Feb 2003
Member # 16744
Location: 530, CA
Posts: 2,084
Send a message via AIM to Cobra5.0Jeep Send a message via Yahoo to Cobra5.0Jeep
NP435 question...

OK Last week i had my NP435 oil changed. I couldn't do it because i couldn't get the damn drain plug loose and i stripped it trying. So i took it to a shop and the guy got the plug out and fixed the plug for me.
He filled it from where the shifter is. He used my 75w90 Redline oil i had. The problem i am having now is its grinding 2nd gear if i try to downshift at all. It only does this if i've driven it for a while and i am wondering if he accidently hit one of the sliders inside out of position before installing the shifter would that cause it to grind? It never has done this before and i have used Redline before as well.

Thanks,

Cobra
__________________
84CJ7 w/92 Ford5.0, NP435/D300, D44front, Ford8.8rear, springover, hi steer w/reverse shackle on 35s
Cobra5.0Jeep is offline   Reply With Quote Quick reply to this message
Old 12-12-2005, 07:40 PM   #2 (permalink)
mj
Registered User
 
Join Date: Oct 2000
Member # 1919
Location: BC Canada
Posts: 9,272
I doubt it is related to what he did.
the stick pushes on rails IIRC
nothing near a syncro
try matching rpm when downshifting to make the rebuilt box last longer
mj is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 12-12-2005, 07:44 PM   #3 (permalink)
Registered User
 
jopes's Avatar
 
Join Date: Nov 2001
Member # 8469
Location: Douglas, Wyoming
Posts: 5,465
Send a message via ICQ to jopes Send a message via AIM to jopes Send a message via Yahoo to jopes
drain and refill with 85w140 and forget about it till the bearings are toasted. your syncro is getting worn out.
__________________
408ci SEFI, 70mm throttle body, 90mm mass air, stang harness, tweecer R/T waiting on a home.
jopes is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 05:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.