youtube embeds - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Miscellaneous > General Chit-Chat
Notices

Reply
 
Share LinkBack Thread Tools Display Modes
Old 08-15-2016, 10:55 AM   #1 (permalink)
Registered User
 
Join Date: Feb 2007
Member # 86724
Posts: 29,785
youtube embeds

broken for everyone else?

all I see are black boxes.
they play fine at youtubes website.
multipe machines, multiple OSes, multiple browsers.

I'm pretty confident the issue is not on my end.
__________________
Electricity is really just organized lightning.
87manche is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 10:56 AM   #2 (permalink)
Custom User Title
 
Provience's Avatar
 
Join Date: Jul 2009
Member # 138976
Location: Thurston County, WA
Posts: 28,579

working?
__________________
up is difficult, down is dangerous

freedom of choice is what you have, freedom from choice is what you want

keep your head down, go to sleep to the rhythm of the war drums
Provience is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 10:58 AM   #3 (permalink)
Custom User Title
 
Provience's Avatar
 
Join Date: Jul 2009
Member # 138976
Location: Thurston County, WA
Posts: 28,579
yup, works fine for me
__________________
up is difficult, down is dangerous

freedom of choice is what you have, freedom from choice is what you want

keep your head down, go to sleep to the rhythm of the war drums
Provience is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 10:58 AM   #4 (permalink)
Registered User
 
Join Date: Sep 2005
Member # 53453
Location: On the Bottle
Posts: 22,584
Broken for me.
__________________
Quote:
Problem with truffle butter is that it isnt gay st all

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DirtyComanche is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 10:59 AM   #5 (permalink)
Registered User
 
Join Date: Feb 2008
Member # 108006
Location: Central, Il
Posts: 1,367
I get the black box also. Clicking 'YouTube' at the top takes me to youtube and is the only way to play the video.
JunkCJ6 is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 11:00 AM   #6 (permalink)
Wheeler
 
hazyredeyes's Avatar
 
Join Date: Aug 2006
Member # 77890
Location: Wichita Falls, TX
Posts: 401
Same thing here. First world problem, yeah. But it still sucks ass.
hazyredeyes is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 11:01 AM   #7 (permalink)
Registered User
 
Join Date: Feb 2007
Member # 86724
Posts: 29,785
nope, broken.

I first noticed it on the fiero thread, when someone else posted that the embedded video I posted didn't work.

It had worked when I posted it. I assumed that the canucks had caught up to the black star embed and "fixed" it on their end, but now all of them are broken for me, site wide, no matter who posted them.

My home OS is ubuntu based with chrome and firefox. broken in both.
Work machine is win 10 with chrome and edge, broken in both.

different ISPs.
__________________
Electricity is really just organized lightning.
87manche is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 11:03 AM   #8 (permalink)
Registered User
 
JunkyTJ's Avatar
 
Join Date: Jan 2006
Member # 64554
Posts: 8,687
broken. win 7, chrome.
__________________
Tellico rally post 441
JunkyTJ is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 11:03 AM   #9 (permalink)
Registered User
 
Join Date: Aug 2012
Member # 225201
Location: Can Almost See Fordyce From Here
Posts: 3,408
Been almost a week for me with just mostly black boxes.
erictylers1 is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 11:08 AM   #10 (permalink)
Pirate4x4 Addict!
 
Gozuki's Avatar
 
Join Date: Jan 2001
Member # 3088
Location: West Coast, USA
Posts: 17,734
Works fine for me?
__________________
Quote:
Most 9 ' s are capable of firing 380 and if push really came to shove, you can fire .357 and 38 special through one.
Gozuki is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 11:12 AM   #11 (permalink)
Registered User
 
trampas's Avatar
 
Join Date: Jun 2001
Member # 5433
Location: San Mexico, Ca.
Posts: 66,702
Actually been fooked for a but now - i think it was ff/Ublock/google that i implemented and youtubes were basically gone. Undid that uBlock addon and they're back but... they're finicky as to when they show up - the header / title is sort of there but the embed doesn't look normal... and i can't see how LONG the vid is that i'm about to view.

google issue? win 8.1 issue? vertical scum issue?
__________________
What are we supposed to do with nature, just stare at it? Is it like porn with leaves?
:Philipoff2:
trampas is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 11:13 AM   #12 (permalink)
thhhpptthh!
 
sceep's Avatar
 
Join Date: Mar 2002
Member # 10798
Posts: 46,871
Send a message via AIM to sceep Send a message via MSN to sceep
I have never once seen an embed on this website. Always black boxes.

win 7, chrome.
__________________
My mom wrote a kids book!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
Originally Posted by USDA forest service website
It is every American's birthright to use the national forests and grasslands in multiple ways, including outdoor recreation in all its forms.
sceep is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 11:16 AM   #13 (permalink)
Registered User
 
Join Date: Feb 2007
Member # 86724
Posts: 29,785
Quote:
Originally Posted by trampas View Post
Actually been fooked for a but now - i think it was ff/Ublock/google that i implemented and youtubes were basically gone. Undid that uBlock addon and they're back but... they're finicky as to when they show up - the header / title is sort of there but the embed doesn't look normal... and i can't see how LONG the vid is that i'm about to view.

google issue? win 8.1 issue? vertical scum issue?
it's broken for me in edge with no add ons in win 10.
it's broken for me in ubuntu firefox with no add ons.

it worked in my home and work chrome with UO for weeks.
it's still broken in chrome if I disable UO.
__________________
Electricity is really just organized lightning.
87manche is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 11:19 AM   #14 (permalink)
Registered User
 
Join Date: Feb 2007
Member # 86724
Posts: 29,785
from the dev tools in chrome

Quote:
2376457-youtube-embeds.html:578 Uncaught SyntaxError: Unexpected end of input
and holeeeeee fuck is there a lot of shit VS loads on these pages. no wonder it responds like shit.
__________________
Electricity is really just organized lightning.
87manche is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 11:25 AM   #15 (permalink)
CJF
Registered User
 
Join Date: Jan 2005
Member # 41971
Posts: 5,964
Broken here too for a few days now. In fact I think that Fiero thread was the first time. 87manche broke the internet!
CJF is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 11:27 AM   #16 (permalink)
Registered User
 
Join Date: Feb 2007
Member # 86724
Posts: 29,785
Quote:
Originally Posted by CJF View Post
87manche broke the internet!
that's right motherfuckers.

all your base are belong to me!
__________________
Electricity is really just organized lightning.
87manche is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 12:38 PM   #17 (permalink)
Registered User
 
Join Date: Mar 2007
Member # 88383
Location: wheaton IL
Posts: 15,011
broken on this computer
__________________
Quote:
Since you perverts have a billion porn videos posted in the TP, I've disabled the function in the TP. It works everywhere else.
abig84 is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 12:43 PM   #18 (permalink)
Registered User
 
Join Date: Feb 2007
Member # 86724
Posts: 29,785
@Administrator

is that the VS bat signal?
__________________
Electricity is really just organized lightning.
87manche is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 12:48 PM   #19 (permalink)
CJF
Registered User
 
Join Date: Jan 2005
Member # 41971
Posts: 5,964
Quote:
Originally Posted by 87manche View Post
@Administrator

is that the VS bat signal?
When seconds count, VS Admin's are only months away.
CJF is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 12:57 PM   #20 (permalink)
Registered User
 
Johann's Avatar
 
Join Date: Apr 2001
Member # 4251
Location: NC USA
Posts: 8,847
Broken on two different comps. One 7 and Chrome and the other 7 and IE (work)
__________________
Need reloading dies, brass and such for .351 WSL- PM me with what you have.
Johann is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 01:16 PM   #21 (permalink)
Registurd Abuser
 
'71 800B's Avatar
 
Join Date: Aug 2004
Member # 34995
Location: In a body of chaos and a mind of confusion.
Posts: 2,852
Broken here also. Winders 10 Chrome....

Last edited by '71 800B; 08-15-2016 at 01:17 PM.
'71 800B is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 01:18 PM   #22 (permalink)
Registered User
 
Join Date: Dec 2015
Member # 629561
Location: King Lake
Posts: 804
I can only see them if I highlight them first. After that i have to open them in a new window. They have never actually played in the embedded version.
PbBleachguzzler is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 01:20 PM   #23 (permalink)
Registered User
 
Join Date: Jun 2006
Member # 74407
Location: TEXAS
Posts: 12,577
No issues here.
__________________
https://www.pirate4x4.com/forum/38826018-post1418.html
TireFryerSS is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 01:28 PM   #24 (permalink)
Registered User
 
Ol'Customcj7's Avatar
 
Join Date: Jul 2004
Member # 43637
Location: Nashville, TN
Posts: 10,205
Negative ghostrider, we can't see shit.
__________________
[QUOTE=PAToyota;19894137]Back in college, we were making up acetylene balloons and putting them in a box to take off to light. Guy comes into the room, goes "Balloons!" and grabs a balloon, rubs it on his head, and sticks it to the wall... Everyone was diving for cover... :D[/QUOTE]
Ol'Customcj7 is offline   Reply With Quote Quick reply to this message
Old 08-15-2016, 02:07 PM   #25 (permalink)
Registered User
 
Rerock's Avatar
 
Join Date: Mar 2004
Member # 28604
Location: Twins Territory
Posts: 8,215
It seems about 50% of the embedded ones are black for me.

My guess it's the ad block, ghos something, or the other pop up blocker crap that's doing it.
Rerock is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 02:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.