Pirate4x4.Com : 4x4 and Off-Road Forum

Pirate4x4.Com : 4x4 and Off-Road Forum (https://www.pirate4x4.com/forum/index.php)
-   General Chit-Chat (https://www.pirate4x4.com/forum/forumdisplay.php?f=24)
-   -   Submersible pump tech (https://www.pirate4x4.com/forum/showthread.php?t=2680770)

conwaymuddy 04-15-2019 07:43 PM

Submersible pump tech
 
I've got a submersible pump giving me grief. It will run out of water, as soon as its submerged it trips the breaker. I dropped it in a bucket of water and it worked, in the water I need to move, blows the breaker.

It's this model: https://www.menards.com/main/plumbin...4428713624.htm

I'm thinking its drawing too much power when it has to actually lift water, but I'm not sure. With just the base submerged, not the entire pump, it will still trip the breaker. Same outlet I've always used problem free.

Anybody have any ideas? Probably just buy a new one but figured I'd see what the issue may be.

billybob_81067 04-15-2019 08:17 PM

I'd try changing the breaker... If that doesn't do it then change the pump.

F2504x4 04-15-2019 08:23 PM

What is the max head height of the pump ? That should answer your question. Its one thing to pump a foot or two but another story to pump 30-100ft.
Solid pipe going up or floppy hose that is kinking. etc

F2504x4 04-15-2019 08:26 PM

That pump is only a 1/4 hp, not much to work with.

https://www.bjmpumps.com/product/r400-115-2/

ExWrench 04-15-2019 09:09 PM

Quote:

Originally Posted by F2504x4 (Post 44403670)
What is the max head height of the pump ?

https://hw.menardc.com/main/items/me...0SpecSheet.pdf

25 feet max (= ~0 GPM).

OP - how high are you trying to lift your water?

lil,yota 04-15-2019 09:45 PM

The motor has shit the bed.

Buy a new pump.

ArTi54N 04-15-2019 11:59 PM

I had a long helpful reply, and I hit the wrong button or so.. and it went bye bye

those little pumps look like pieces of shit..

the questions are how often will you be pumping.. and for how long each time..

we have 2 wells at the ranch.. which is 997 acres.. and one is messed up.. so we have to bring water from a huge tank a mile or so away .. to a portable tank on a trailer by itself.. and up to the location of the broken well (where there is a sizeable tank)

we usually make 3 trips back and forth.. to fill the tank by the main houses.. and that takes a couple of hours..

flow speed becomes very important.. cuz our current pump is much bigger than those pumps you showed.. and has a much better flow rate..

I could talk a lot about pumps.. but I won't until I have a better understanding of what you actually need and or can afford..

unless your moving a lot more than us.. you would probably be happy after spending about 100 dollars on Amazon

Black Sheep 04-16-2019 12:08 AM

Quote:

Originally Posted by ArTi54N (Post 44403874)
I had a long helpful reply, and I hit the wrong button or so.. and it went bye bye

those little pumps look like pieces of shit..

the questions are how often will you be pumping.. and for how long each time..

we have 2 wells at the ranch.. which is 997 acres.. and one is messed up.. so we have to bring water from a huge tank a mile or so away .. to a portable tank on a trailer by itself.. and up to the location of the broken well (where there is a sizeable tank)

we usually make 3 trips back and forth.. to fill the tank by the main houses.. and that takes a couple of hours..

flow speed becomes very important.. cuz our current pump is much bigger than those pumps you showed.. and has a much better flow rate..

I could talk a lot about pumps.. but I won't until I have a better understanding of what you actually need and or can afford..

unless your moving a lot more than us.. you would probably be happy after spending about 100 dollars on Amazon

please stop talking/typing.

ArTi54N 04-16-2019 01:44 AM

Quote:

Originally Posted by Black Sheep (Post 44403878)
please stop talking/typing.

do you actually know anything,, or did you just come in to talk shit?

I've had experience with at least a dozen pumps..

Muckin_Slusher 04-16-2019 02:13 AM

Is the breaker a GFCI?

If so, it may be tripping because the well or sump water is grounded (leaked current can reach ground through the water) while the water in the bucket is insulated.

I'm seriously interested if you try your test once again, but this time ground the water in the bucket. You could "ground" the bucket water by simply sticking the end of a piece of copper wire in the bucket water and the other end in the water you're trying to pump. You could also submerge the end of a garden hose in the bucket water and leave the water flowing, which should ground the water in the bucket through the water in the hose.

A good multimeter could also probably see how much resistance your pump has between hot and the frame of the pump (or the ground prong since that pump looks plastic).


By the way with a centrifical pump like that, if the head pressure is greater than the pumps output, then the impeller will just spin in the water and actually draw less amps than if the pump was actually moving water. See this all the time at work, a pump with it's output choked by a closed valve will draw little amperage, but the open the valve and the amps spike.

conwaymuddy 04-16-2019 03:10 AM

Quote:

Originally Posted by Muckin_Slusher
Is the breaker a GFCI?

If so, it may be tripping because the well or sump water is grounded (leaked current can reach ground through the water) while the water in the bucket is insulated.

I'm seriously interested if you try your test once again, but this time ground the water in the bucket. You could "ground" the bucket water by simply sticking the end of a piece of copper wire in the bucket water and the other end in the water you're trying to pump. You could also submerge the end of a garden hose in the bucket water and leave the water flowing, which should ground the water in the bucket through the water in the hose.

A good multimeter could also probably see how much resistance your pump has between hot and the frame of the pump (or the ground prong since that pump looks plastic).


By the way with a centrifical pump like that, if the head pressure is greater than the pumps output, then the impeller will just spin in the water and actually draw less amps than if the pump was actually moving water. See this all the time at work, a pump with it's output choked by a closed valve will draw little amperage, but the open the valve and the amps spike.

Its tripping a gfci outlet, never had the issue before. Going to pick up another pump after work. I will try grounding the bucket water as well. There is a float sensor in the water but it was never a problem previously. It had previously tripped the gfci once when I dropped the cord in a pond and plugged it in wet :homer:

Lift height is probably about 3 feet currently so the cheapo pump should do it. There is a bypass on it that let's out whatever water wont flow through the hose. It was bypassing water in the bucket. The pump is 5 years old ...

5TonDreamin 04-16-2019 07:23 AM

1a. Replace the GFCI outlet with a normal outlet. They don't like pumps. Might be old school thinking and not the same with some newer pumps, but I still stick with it and haven't had any issues.
1b. Stop buying Menard's pumps. My aunt and uncle were frivolous to say the least and would buy stuff like that (sump pump in this case) from Menard's, every year or two my cousin and I would be redoing the finished basement because the thing failed. Finally got them to buy a decent pump and haven't had an issue in nearly 10 years. I'm a fan of Rigid, but that's just my opinion.

2. Pump is only rated at 3.8A, so that should be good. Could still be a spike, but meh.

3. Anything else on that circuit?


The grounding is an interesting thought. But shouldn't all the zappy stuff be protected internally? Back to, could be a piece of shit pump.

ckupq 04-16-2019 07:34 AM

Check for breaks in your wiring. It sounds like you got a short that occurs when the pump is submerged.

thefishguy77 04-16-2019 08:27 AM

I havenít had any experience with manards type pumps. But I have had lots of experience with submersible pumps. A faulty GFCI is my first guess, second guess is bad insulation in the pump allowing a leak and short. Cheap pumps are famous for this.
Then head pressure is my 3rd. If it tried to run for 30seconds to a minute or two before tripping the breaker then it would be my first. But a super fast trip I dont think is head pressure. I could be wrong and usually am. But thats just my opinion.

Good luck.


Sent from my iPhone using Tapatalk

paragon 04-16-2019 09:15 AM

Quote:

Originally Posted by ArTi54N (Post 44403874)
I had a long helpful reply, and I hit the wrong button or so.. and it went bye bye

those little pumps look like pieces of shit..

the questions are how often will you be pumping.. and for how long each time..

we have 2 wells at the ranch.. which is 997 acres.. and one is messed up.. so we have to bring water from a huge tank a mile or so away .. to a portable tank on a trailer by itself.. and up to the location of the broken well (where there is a sizeable tank)

we usually make 3 trips back and forth.. to fill the tank by the main houses.. and that takes a couple of hours..

flow speed becomes very important.. cuz our current pump is much bigger than those pumps you showed.. and has a much better flow rate..

I could talk a lot about pumps.. but I won't until I have a better understanding of what you actually need and or can afford..

unless your moving a lot more than us.. you would probably be happy after spending about 100 dollars on Amazon

could you explain that a little more please?

MrSammi 04-16-2019 11:17 AM

While a sump pump is submersible, most folks think submersible pumps are more for wells. This is a sump pump-clicking on the link revealed that, but wouldn't know from the discussion here of folks talking about two different things.

conwaymuddy 04-16-2019 03:40 PM

I've tried 2 different cords, on 2 different gfci outlets. One outlet had nothing else running on the circuit and the outlet tripped. The other, the one I've always used would trip as soon as I plugged the submerged pump in. If I plugged the pump in, it would run right up until it went in the water. Going to submerge the pump in a bucket with the hose draining into it and see what happens.

Picked up another barracuda pump, 1/2 h.p. with a lifetime warranty. Menards is about the best option, local hardware stores dont have much selection and I needed to be moving water sunday...

ChiScouter 04-16-2019 05:02 PM

Quote:

Originally Posted by ArTi54N (Post 44403874)
I had a long helpful reply, and I hit the wrong button or so.. and it went bye bye

those little pumps look like pieces of shit..

the questions are how often will you be pumping.. and for how long each time..

we have 2 wells at the ranch.. which is 997 acres.. and one is messed up.. so we have to bring water from a huge tank a mile or so away .. to a portable tank on a trailer by itself.. and up to the location of the broken well (where there is a sizeable tank)

we usually make 3 trips back and forth.. to fill the tank by the main houses.. and that takes a couple of hours..

flow speed becomes very important.. cuz our current pump is much bigger than those pumps you showed.. and has a much better flow rate..

I could talk a lot about pumps.. but I won't until I have a better understanding of what you actually need and or can afford..

unless your moving a lot more than us.. you would probably be happy after spending about 100 dollars on Amazon


Thats not fair you just got going and didn't really tell us very much, I want to learn more about pumps please tell us more

conwaymuddy 04-16-2019 05:33 PM

Submerged the pump in a bucket, ran the hose, about 50 foot worth into the bucket. Same cord, same outlet, worked fine.

Is it possible the float is leaking electro juice into the water causing the issue? Found the breaker its connected to, plan to shut it off and see what happens with the new pump.


All times are GMT -7. The time now is 03:29 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.