Hack my "Energy Smart" Thermostat: Humidifer - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Miscellaneous > General Chit-Chat
Notices

Reply
 
Share LinkBack Thread Tools Display Modes
Old 11-10-2019, 10:02 AM   #1 (permalink)
Registered User
 
89breaker's Avatar
 
Join Date: Dec 2005
Member # 64213
Location: Around
Posts: 8,433
Hack my "Energy Smart" Thermostat: Humidifer

Need to connect my whole house humidifier to my thermostat and can't find a wiring manual for my thermostat that includes the humidistat.

The thermostat is an Energate FZ200 with standard connections on back but not seeing a tie-in for the two-wire humidistat.
The humidistat is the basic two wire.

The energate was recently installed and the installer didn't connect the humidistat. I don't want the installer back (don't ask) and just need to reconnect the wiring.
The furnace side wiring and solenoid are fine and solenoid works.

Last edited by 89breaker; 11-10-2019 at 10:11 AM.
89breaker is offline   Reply With Quote Quick reply to this message
Old 11-10-2019, 10:25 AM   #2 (permalink)
Registered User
 
Join Date: Jun 2006
Member # 74407
Location: TEXAS
Posts: 12,579
Why don't you want the installer back?
__________________
https://www.pirate4x4.com/forum/38826018-post1418.html
TireFryerSS is offline   Reply With Quote Quick reply to this message
Old 11-10-2019, 10:28 AM   #3 (permalink)
Registered User
 
89breaker's Avatar
 
Join Date: Dec 2005
Member # 64213
Location: Around
Posts: 8,433
Quote:
Originally Posted by TireFryerSS View Post
Why don't you want the installer back?
Because reasons and details...

Now stop going squirrel on here and focus.
89breaker is offline   Reply With Quote Quick reply to this message
Old 11-10-2019, 10:39 AM   #4 (permalink)
Registered User
 
Join Date: Jun 2006
Member # 74407
Location: TEXAS
Posts: 12,579
Well that shits over my head.

Did you hit on the installer and get shot down?
__________________
https://www.pirate4x4.com/forum/38826018-post1418.html
TireFryerSS is offline   Reply With Quote Quick reply to this message
Old 11-10-2019, 11:20 AM   #5 (permalink)
Pirate4x4 Addict!
 
Grumpy356's Avatar
 
Join Date: Jan 2010
Member # 151139
Location: Brazoria County Texas
Posts: 8,690
I donít see shit in their website for a FZ200. I see FZ100, but not the 200.

Wait till tomorrow and call tech-support.
__________________
Mass quantities of anxiety, internal conflict and discontent, all balled up in one short, tattooed body.
Grumpy356 is offline   Reply With Quote Quick reply to this message
Old 11-10-2019, 11:21 AM   #6 (permalink)
Registered User
 
89breaker's Avatar
 
Join Date: Dec 2005
Member # 64213
Location: Around
Posts: 8,433
Quote:
Originally Posted by TireFryerSS View Post
Well that shits over my head.

Did you hit on the installer and get shot down?
No, nothing sinister, just don't want them back out.

Think I'm figuring it out.

The new thermostat has a manual fan mode that I can use to trigger the humidifier through the humidstat.

It has been a long time since I played with HVAC circuitry.
89breaker is offline   Reply With Quote Quick reply to this message
Old 11-10-2019, 11:47 PM   #7 (permalink)
Registered User
 
89breaker's Avatar
 
Join Date: Dec 2005
Member # 64213
Location: Around
Posts: 8,433
Figured it out.

Bypassed the thermostat and connected the humidistat to the unused wires as pass through wiring down the wall to the hvac panel to avoid running wire, that one took me a minute to figure out.

Then you have a couple choices based on user preferences; link to fan (G & C), link to heater (W & C), or independent of both (R & C). I linked it to the heater as the humidifier uses the blower from the hvac anyway. I didn’t use the humidifier terminal as I figured out the other combos first and the dedicated terminal really doesn’t offer much benefit.

From there it was clean mineral deposits, modify the Home Depot Honeywell filter for the Bryant specs and run it.

Last edited by 89breaker; 11-11-2019 at 06:49 AM.
89breaker is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 10:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.