05 TJ MAP sensor problem - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Jeep - Non Hardcore
Notices

Reply
 
Share LinkBack Thread Tools Display Modes
Old 07-26-2016, 04:24 PM   #1 (permalink)
Registered User
 
Join Date: Mar 2015
Member # 562730
Location: Hawely PA
Posts: 30
05 TJ MAP sensor problem

I have a 05 TJ with the 4.0l, 42rle. it started idleing high and hunting alittle for idle (2k at start up then down to 1500 and finally 1100 once at temp, rpms found with a live streaming scanner) I first thought vacuum lean, checked no luck, then i replaced the IAC still no luck. its throwing no codes. Then i reset the ECU still no change. just for shits 'n' gigs i unpluged the MAP sensor and although the idle droped for a sec it acted exactly the same if it was unpluged or pluged in. (one time it ran really smooth so be it still at 1100 but i it only did it once) My question is befor i poke and hope with another part, is there another way to test the MAP or what else could cause the idle issues? thanks guys!

TJ2021
__________________
Keep the shinny side up and the greasy side down
TJ2021 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 10:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.