no spark... no start - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Jeep - Non Hardcore
Notices

Reply
 
Share LinkBack Thread Tools Display Modes
Old 03-12-2006, 04:59 PM   #1 (permalink)
Registered User
 
Join Date: May 2005
Member # 47111
Posts: 35
no spark... no start

Ok, this is my DD... 89 cherokee limited 4.0 auto. I parked it for a few hours, came back and did not start. It is getting fuel but no spark. distributor is good, new plugs/wire, cap, rotor, and i just changed the coil. Any thoughts? thanks.
bignate is offline   Reply With Quote Quick reply to this message
Old 03-12-2006, 05:37 PM   #2 (permalink)
Registered User
 
Cue-Ball's Avatar
 
Join Date: Feb 2003
Member # 17311
Location: Augusta, GA
Posts: 15,130
Check all your conections. Going dead that quick kind of hints at a loose connection.
__________________
Nex Pro Evinco [COLOR="Black"]"Death Before Defeat"[/COLOR]
Cue-Ball is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 03-12-2006, 07:53 PM   #3 (permalink)
Rock God
 
piratebuggy's Avatar
 
Join Date: Sep 2005
Member # 53597
Location: near St. Louis,MO
Posts: 1,253
Agreed-need to check connections-the ignition module is another possibility,they can work one second and not the next.
__________________
78 Jeep CJ-5 304 ---setting off car alarms with extreme prejudice.......
Currently rebuilding from the new TDK frame on up, should be cool

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
piratebuggy is offline   Reply With Quote Quick reply to this message
 
Old 03-13-2006, 12:39 AM   #4 (permalink)
 
Join Date: May 2002
Member # 11973
Posts: 654
ignition module
Murfman is offline   Reply With Quote Quick reply to this message
Old 03-13-2006, 09:41 AM   #5 (permalink)
Registered User
 
Join Date: Aug 2004
Member # 34020
Location: Medford, OR
Posts: 143
unplug your crank position sensor then plug it back in it should start. it is located at the back of the engine next to the valve cover, should be a 3 pin weather pack. this happens to a lot of people. it means that yoou cps is starting to go bad.
__________________
I'd rather have a bad attitude and be right than be a cheerful idiot
chevytruckzach is offline   Reply With Quote Quick reply to this message
Old 03-13-2006, 10:05 AM   #6 (permalink)
Registered User
 
Cue-Ball's Avatar
 
Join Date: Feb 2003
Member # 17311
Location: Augusta, GA
Posts: 15,130
Quote:
Originally Posted by chevytruckzach
unplug your crank position sensor then plug it back in it should start. it is located at the back of the engine next to the valve cover, should be a 3 pin weather pack. this happens to a lot of people. it means that yoou cps is starting to go bad.
this was my next guess.
__________________
Nex Pro Evinco [COLOR="Black"]"Death Before Defeat"[/COLOR]
Cue-Ball is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 05:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.