8.8 rebuilt but now have issues. Need advice - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Jeep - Non Hardcore
Notices

Reply
 
Share LinkBack Thread Tools Display Modes
Old 07-23-2011, 07:48 PM   #1 (permalink)
Registered User
 
Mopar96's Avatar
 
Join Date: Jul 2009
Member # 139758
Location: Lima,Oh
Posts: 405
8.8 rebuilt but now have issues. Need advice

So this past spring i rebuilt the 8.8 that i swapped into my fiances 95 YJ everything went good and has been fine since. I used royal purple oil to break in the gear set and i used lucas after. We have put maybe 2k on the axle since he rebuild and everything was fine till we went to Haspin the other weekend.

While toying around i noticed a "twisting metal/stressed metal" sound form the rear tire. Thought maybe it was loose lug nuts or caliper bolts. check all that it was fine. ran into town and we could only hear the noise when turning. Nothing going straight.

Got back to camp put it up on the trailer and spun the rear end and nothing, had my buddy hold one tire while i spun the other and hear not so good noises.

Granted we drove it all t he way from lima to haspin (150 miles plus) and didnt have a problem.

Popped the diff cover off tonight and i see......... nothing.. everything looks great i DID NOT replace the spider gears during the rebuild i was told they were fine and could be reused.

Pics:






Should i replace the spider gears and see if it goes away or is the LSD just now starting to really grab?
__________________
95 YJ: 5.3/700R4/241C HP60/60 5.38's and 40's in progress "The Bitch"
Mopar96 is offline   Reply With Quote Quick reply to this message
Old 07-23-2011, 08:20 PM   #2 (permalink)
Registered User
 
Join Date: Nov 2010
Member # 174280
Location: Ohio
Posts: 568
Its hard to tell for sure because the picture close up is slightly out of focus, but it looks like the spider gears are starting to round off and might be jumping teeth. Specifically, the gear in the top of the first photo and on the left of the second photo. The teeth start by rounding off and start to jump, but before long you'll be missing teeth all together.

When they break, they start out looking like this:









And before long look like this:













If it were me, I would pull the differental and inspect EVERYTHING with extra care and clean it all with brake cleaner while you have it apart. Look specifically for cracks in the carrier and metal pieces in the oil sump. Then, run a magnet through the axle tubes to collect and off metal shavings, chunks, ect that might have made their way up there.

After you've done that and your confident the carrier, ring gear, and pinion are all in good shape ditch the spider gears and LSD in favor of an Aussie. I know some look down on lunch box lockers, but based on your signature your 33's will be fine on them. I've seen guys running Aussie lockers with success on 36's. While your doing the install, make sure you replace the cross pin with a good hardened replacement. Do all that and you'll be set.

Last edited by Bill3753; 07-23-2011 at 08:30 PM.
Bill3753 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 07-23-2011, 08:34 PM   #3 (permalink)
Registered User
 
Join Date: Nov 2010
Member # 174280
Location: Ohio
Posts: 568
Oh, and by the way, I see your from Lima Ohio and was wondering if you ever go run Yankee Lake Truck Night? I'm originally from Ohio and haven't been to that red neck event in years (Military). I recently heard they put in a rock crawl section and have been thinking of bringing my TJ over from CT to give it a try.
Bill3753 is offline   Reply With Quote Quick reply to this message
 
Old 07-23-2011, 11:58 PM   #4 (permalink)
Registered User
 
Mopar96's Avatar
 
Join Date: Jul 2009
Member # 139758
Location: Lima,Oh
Posts: 405
I have yet to make it over there yet my self. I plan on making it over there at some point just got to get my YJ moving again

looks like im calling East Coast on Monday for some spiders.
__________________
95 YJ: 5.3/700R4/241C HP60/60 5.38's and 40's in progress "The Bitch"

Last edited by Mopar96; 07-23-2011 at 11:59 PM.
Mopar96 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 12:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.