Gear Install Issue HELP - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > General Tech > Newbie General 4x4 Discussion
Notices

Reply
 
Share LinkBack Thread Tools Display Modes
Old 09-23-2018, 11:01 AM   #1 (permalink)
Registered User
 
Join Date: Sep 2018
Member # 856518
Posts: 0
Gear Install Issue HELP

Ok so if anyone can help it will be this site.

Back story: I have only done a few dozen axle set-ups so I'm by no means even close to an expert. With that being said I took on a job from a guy that had his 10.5" rear out of a 2008 1500 re-geared 3 times by the same guy and they were destroyed within 500 miles with correct break-in procedure done. It came to me apart so i had no real starting point for pinion depth. I started with .030 and went from there until I got a good pattern centered from flank to face with .006 backlash.

FF to today: It lasted about 1200 miles with same issue. Ran a new pattern and now it is barely touching the drive side toe and way toward the face of the coast side. when i ran the new pattern i noticed that there was resistance at 3/4 revolution of the ring gear. I took off the ring gear, reinstalled the locker, and ran a gauge on the mounting face. it appears to be out .004" in spots as I rotate it.

Would this cause the gears to wear this fast? Does any of this make sense. I have pics and video that I can post from my phone if that helps.

THANKS ahead of time.

Last edited by Banditt; 09-24-2018 at 05:50 AM.
Banditt is offline   Reply With Quote Quick reply to this message
Old 09-23-2018, 11:07 AM   #2 (permalink)
Registered User
 
Join Date: Sep 2018
Member # 856518
Posts: 0
Initial setup
Attached Images
  
Banditt is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 09-23-2018, 11:09 AM   #3 (permalink)
Registered User
 
Join Date: Sep 2018
Member # 856518
Posts: 0
Now
Attached Images
  
Banditt is offline   Reply With Quote Quick reply to this message
 
Old 09-23-2018, 12:00 PM   #4 (permalink)
Registered User
 
Join Date: Jan 2011
Member # 181868
Location: North Florida
Posts: 3,175
Never heard of such. I don't understand. Are you saying the carrier surface is .040" out of round or .040" out left and right? Are you checking the pattern in three locations?

I would say there's something wrong with you setup on the .040" . I just don't see how it could run at all.

I'm about as experienced as you, so not gospel. But I would guess the problem is in the preloads. (Either pinion or carrier) Did either of them appear loose?
__________________
Project : Amphibious HEMTT


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
waterhorse is offline   Reply With Quote Quick reply to this message
Old 09-23-2018, 04:52 PM   #5 (permalink)
Registered User
 
Join Date: Sep 2018
Member # 856518
Posts: 0
Name:  B3EE6980-CF03-4465-9F5C-3FDFC1F19987_1537743137117.jpg
Views: 132
Size:  40.5 KB
Attached Images
 
Banditt is offline   Reply With Quote Quick reply to this message
Old 09-23-2018, 04:57 PM   #6 (permalink)
Registered User
 
Join Date: Mar 2012
Member # 212988
Posts: 3,704
Blog Entries: 1
Did the caps get mixed up?
HankScorpi0 is offline   Reply With Quote Quick reply to this message
Old 09-23-2018, 06:36 PM   #7 (permalink)
Registered User
 
Join Date: Jan 2011
Member # 181868
Location: North Florida
Posts: 3,175
Umm, that's .004", not .040". Big differnce. Not saying .004" is nothing, but .040" is incredible.

I would think that should be less than one thou. I have a loose carrier I can check tomorrow. Just thinking out loud, if you had 6 thou BL, it would go to 2 thou every revolution. Sounds like trouble. When you checked back lash, did you check it a few places around? It really should be the same, but I always check it around. (Just like the pattern)

Edit , my comment about it going to 2 thou is not correct. Not sure how much it would effect it.
__________________
Project : Amphibious HEMTT


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by waterhorse; 09-23-2018 at 06:39 PM.
waterhorse is offline   Reply With Quote Quick reply to this message
Old 09-23-2018, 06:42 PM   #8 (permalink)
Registered User
 
Join Date: Jan 2011
Member # 181868
Location: North Florida
Posts: 3,175
Quote:
Originally Posted by HankScorpi0 View Post
Did the caps get mixed up?
Don't really see how the caps could do that. They might make it rotate at an angle, but it still would run true. More than likely, they would just make one tight bearing and one loose.
__________________
Project : Amphibious HEMTT


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
waterhorse is offline   Reply With Quote Quick reply to this message
Old 09-24-2018, 05:33 AM   #9 (permalink)
Registered User
 
Join Date: Sep 2018
Member # 856518
Posts: 0
Hahaha not enough zeros
Banditt is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 03:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.