Pirate4x4.Com : 4x4 and Off-Road Forum - Reply to Topic
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Toyota - Truck and 4Runner > 22re Burning Oil
Thread: 22re Burning Oil Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:

Log-in


Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-17-2020 08:12 PM
carslut i had a problem with my 4runner smoking at startup, the valve guide seals were shot. every time the truck sat for more than a few hrs it would smoke upon startup. i swapped new seals in and no more smoking at startup.
01-17-2020 07:45 PM
JDWeeler how do the spark plugs look? Oily? Any areas that look oily around the out side of the motor?

My 22re after being rebuilt would blow the dip stick tube out and spray oil. Oil pressure was to high as well. Every time I gave it gas I could hear the dip stick shoot out and hit the hood. The guy that rebuilt the motor told me to go buy another oil pump and measure the size of the relief valve in it and swap it for another one. Sure enough they where different and that fixed it.
01-12-2020 03:09 PM
clb 017 I handed it back to them 3 times now and they can't figure it out., it has 2 year warranty on it from them.

I am just looking to confirm the problem so I don't blame someone for something that is not related to their work.[/QUOTE]

Well you have heard the term "3rd times the charm" RIGHT???
A 2 year warranty goes buy fast when they keep handing it back unresolved, and you allow them to.
At 48:1 maybe take is to a 2 stroke shop
01-12-2020 02:46 PM
crash Break it down to where the oil can come from
-Valve Guides
-Piston rings
-pcv system

The first 2 require tear down to see whats going on. Oil from the PCV system is typically an after effect from excessive blow by--which stems usually from a sealing issue in the cylinder.

I always start with a leak down test--that can tell you quite a bit in regards to how the rings/valves are sealing...
01-12-2020 01:52 PM
-Twitch-
Quote:
Originally Posted by crash View Post
#1--DOCUMENT.. The best thing you can do is actually document the amount of oil consumed to the mileage. This was always the first step we took when there was an oil consumption issue. I will take a while to get the facts in front of you--but you will have a strong leg to stand on legally speaking if it has to go that route.

Thats your starting point since you paid for a service. Don't go tearing it apart or you will loose the leverage you have to have the shop take care of there problem....
I have been documenting everything. This rebuild has been going on since July with it being sent back to the shop to get fixed 3 times.

At this point, I just want to make sure that it is not something else unrelated to the work he did, before I place any blame on the shop.

I was looking for any other test or things I could check without tearing the motor apart. Unless someone has any ideas I think my next step is to take to another shop and have them document the problem so its a third party.


Quote:
Originally Posted by ADD View Post
Valve guides sound like they could be shot
Is there anything I can check or test to confirm this?

Quote:
Originally Posted by clb 017 View Post
Really should hand it back to the shop.
We had 2 engines rebuilt by a reputable shop not long ago, the dauntless started smoking
The owner of the shop redid the eng. At $0.00 cost to us.
Good or bad? I dunno.
Let him deal with it...
I handed it back to them 3 times now and they can't figure it out., it has 2 year warranty on it from them.

I am just looking to confirm the problem so I don't blame someone for something that is not related to their work.
01-12-2020 12:01 PM
clb 017 Really should hand it back to the shop.
We had 2 engines rebuilt by a reputable shop not long ago, a 22r\e celica head and a v-6, the dauntless started smoking
The owner of the shop redid the eng. At $0.00 cost to us.
Good or bad? I dunno.
Let him deal with it...

Btw
Everyone wants to buy a china head (22 series)rather than redo a stocker... (You should know this answer)
AGAIN good or bad I dunno, but would be another talking point.
01-12-2020 11:56 AM
clb 017 Really should hand it back to the shop.
We had 2 engines rebuilt by a reputable shop not long ago, the dauntless started smoking
The owner of the shop redid the eng. At $0.00 cost to us.
Good or bad? I dunno.
Let him deal with it...
01-12-2020 11:31 AM
ADD Valve guides sound like they could be shot
01-12-2020 09:39 AM
crash #1--DOCUMENT.. The best thing you can do is actually document the amount of oil consumed to the mileage. This was always the first step we took when there was an oil consumption issue. I will take a while to get the facts in front of you--but you will have a strong leg to stand on legally speaking if it has to go that route.

Thats your starting point since you paid for a service. Don't go tearing it apart or you will loose the leverage you have to have the shop take care of there problem....
01-12-2020 08:32 AM
-Twitch-
Quote:
Originally Posted by Mr Stubs View Post
Was the head rebuilt?
It was supposed to be

Quote:
Originally Posted by mightymouse84 View Post
since the engine was rebuilt have you bothered to check and adjust the valves? I just tuned up a 22re for a customer and he stated the engine, since rebuilt, has never had the valves adjusted. What a difference.

I took it back to the shop after 300 miles and they supposedly adjusted them as part of the "break-in" Which did not seem like enough milage.

But I can always take off the valve cover and check them.

thank you for the suggestions.... I am open to try\test anything. I have run out of ideas of things to check.
01-12-2020 06:44 AM
mightymouse84 since the engine was rebuilt have you bothered to check and adjust the valves? I just tuned up a 22re for a customer and he stated the engine, since rebuilt, has never had the valves adjusted. What a difference.
01-11-2020 11:01 PM
Mr Stubs Was the head rebuilt?
01-11-2020 02:56 PM
-Twitch-
Quote:
Originally Posted by clb 017 View Post
Knee jerk reaction was head gasket..
After reading the rest (builder sucks) , sounds like a rattle can rebuild except for the comp. Test...

Let us know when you get the Ah Ha moment.
I agree the builder sucked but I have to be able to find where he screwed up before blaming him.
01-11-2020 02:30 PM
clb 017 Knee jerk reaction was head gasket..
After reading the rest (builder sucks) , sounds like a rattle can rebuild except for the comp. Test...

Let us know when you get the Ah Ha moment.
01-11-2020 01:55 PM
-Twitch-
Quote:
Originally Posted by gnob View Post
When vehicle is driven at temp and parked for like 30 mins do you get smoke on start?

I never really noticed it when driving around, just in the morning.

But today when I was running some test there was the smoke first thing in the morning like usual, I let it run for about 15 minutes the majority of smoke had stopped.

Then I went to auto parts store came home about an hour later I started the truck and it was smoking for the first 7-8 minutes then the majority of it was gone but you could still see a little.

I don't think I notice it when driving but when it is running in my covered parking I can see it really good.
01-11-2020 01:20 PM
gnob When vehicle is driven at temp and parked for like 30 mins do you get smoke on start?
01-11-2020 12:35 PM
-Twitch-
22re Burning Oil

1985 22RE Pickup 1 ton (Work Truck)


Symptoms:

- Burns 1 quart every 12 gallons of gas
- White Smoke from exhaust for the first 10 minutes in the morning when the truck is warming up. (Mornings have been 40-50 degrees)
- Oil Pressure seems too high to me (numbers are below)
- Inconsistent Idle (750 - 1100rpms)
- The motor has a slight miss
- Heater does not get hot very quickly and does not feel like it gets all the way hot


History:

- Replaced TPS 2 years ago because truck started running bad - Problem fixed
- Noticed truck was burning a good amount of oil about the same time
- Replaced PCV
- Removed and Cleaned EGR
- Removed and cleaned intake manifold and throttle body (Bother were caked with black)
- Cleaned baffle in the valve cover

As of Today:

- Had motor rebuilt 6 months ago but the guy who did it sucked so I would not be surprised if he messed something up.
- Replaced PCV again today
- Checked Oil Pressure
- Cold Idle > 65psi
- Cold 3000rpm > 85psi
- Hot Idle > 22psi
- Hot 3000rpm > 75psi
- Check Compression
- Dry > 180psi on all Cylinders
- Wet > 185psi on all Cylinders
- No check engine light codes
- Checked for Vacuum leaks with carb clean
- Check Timing
- 5 degrees with terminal "T" shorted
- 11-12 when the motor is warm


Truck runs pretty good and has lots of power. Open to any suggestions, thank you

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -7. The time now is 01:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.