Help! Plasma shorting only when in torch holder - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > General Tech > Shop and Tools
Notices

Reply
 
Share LinkBack Thread Tools Display Modes
Old 03-16-2016, 11:19 AM   #1 (permalink)
Registered User
 
AgitatedPancake's Avatar
 
Join Date: Jan 2005
Member # 42341
Location: Sac, CA
Posts: 3,519
Help! Plasma shorting only when in torch holder

Hypertherm Powermax 30, it's working fine by hand but as soon as I mount it into the torch holder it starts direct shorting between the cap and body. Is it an insulation problem? Direct short? I have a replacement torch head assembly on hand, but i pulled my current one apart and didn't see any problem areas within. What do you guys think?

@jimcolt

Trying to get the image working feom mobile, being a PITA. You might be able tograb the link and drop it in a new tab

__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Dovenosed 5 speed WJ on 9"s

Last edited by AgitatedPancake; 03-16-2016 at 11:37 AM.
AgitatedPancake is offline   Reply With Quote Quick reply to this message
Old 03-16-2016, 11:55 AM   #2 (permalink)
Registered User
 
Join Date: Aug 2013
Member # 343737
Location: Motown
Posts: 860
looks like your torch mount was arcing to the torch head
a rubber washer might give you enough space to keep it from arcing
after you change that insulator

_ogre is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 03-16-2016, 11:55 AM   #3 (permalink)
Registered User
 
Join Date: Aug 2013
Member # 343737
Location: Motown
Posts: 860
oofda! big pic
_ogre is offline   Reply With Quote Quick reply to this message
 
Old 03-16-2016, 03:43 PM   #4 (permalink)
Registered User
 
AgitatedPancake's Avatar
 
Join Date: Jan 2005
Member # 42341
Location: Sac, CA
Posts: 3,519
Haha thanks for relinking the pic and sorry for the size. Thanks for the info as well! So I put the new torch head, swirl ring and cap on, and made sure the torch doesnt seat as far into the torch holder as it was and all is working well. It's really odd to me that i've never run across this issue before in the last 5 years, but atleast now I know the problem and how to solve it
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Dovenosed 5 speed WJ on 9"s
AgitatedPancake is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 09:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.