Arb ???? - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Toyota - Formula Toy Forum
Notices

Reply
 
Share LinkBack Thread Tools Display Modes
Old 11-11-2010, 05:40 PM   #1 (permalink)
Registered User
 
ghettowheeler's Avatar
 
Join Date: Jun 2004
Member # 32191
Location: Granite bay,ca
Posts: 930
Arb ????

Well last trip out on fordyce one of the bolts that holds the ring gear to the carrier shot out of my rear housing piercing the housing leaving a 14mm hexagon hole. I didn't realize this until I got home and unstrapped the rig off of the trailer. Pretty weird ha I have never heard of this happening. So I pulled the rear diff out to access the damage. All of the bolts on the ring gear were hand tight and one bolt was completely missing. Everything else looked ok so I got a new bolt and tightend everything up. After installing the diff into the housing and testing the ARB the locker is stuck on (engaged). I can't get the ARB to disengage. I can hear air coming out of the axle breather tube. My guess is the o rings went bad (dried up from no gear oil)Any tricks I can do without pulling it all apart again?
__________________
Team Ram Rod!
formula 4 32
THATS HOW I ROLL!!!!!!!
ghettowheeler is offline   Reply With Quote Quick reply to this message
Old 11-12-2010, 04:42 AM   #2 (permalink)
Rock God
 
offroad_joe's Avatar
 
Join Date: Feb 2003
Member # 16829
Location: so cal
Posts: 1,898
Never had one stuck on. But after sitting for a while mine have had slite seal leaks from the seals drying out. I shoot a little WD40 in the inlet and work it a few times. Leaks always go away until it sits for a while again.
__________________
2014 Tin Bender Jambo November 15,2014

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
doesn't mean I can't be a douche bag
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Quote:
10-4, thanks for the Cliff's notes... I don't think I ever read the "bounty thread" so I was/am clueless on this. Sounds to me like camo is a HGTD douchebag though.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
offroad_joe is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 11-12-2010, 06:58 AM   #3 (permalink)
Registered User
 
Join Date: Jan 2006
Member # 66153
Location: Beaumont,Tx
Posts: 1,057
I had a bolt shoot out just like that. Welded the hole up cause at the time I thought it got tagged by a rock. But once I got home pulled the 3rd and was missing one of the bolts off the ring gear and most the others were loose like yours.

Just redid them with loctite and been ok since. No idea on the ARB
__________________
F-TOY #36
Ricks72ntx is offline   Reply With Quote Quick reply to this message
 
Old 11-12-2010, 07:59 AM   #4 (permalink)
Registered User
 
Brian Ellinger's Avatar
 
Join Date: Jun 2000
Member # 1088
Location: Colorado
Posts: 4,163
Tear it apart, replace the orings on the coupler. Really what needs to be done. However, I would tear the locker apart while youre in there, to find how its stuck engaged. Also while its apart, fine all the mating surfaces for the ring gear flange, as the holes will have pushed up burrs from the bolts banging around.
__________________
Now on FACEBOOK!

Thank you to our loyal customers!

Diamond Axle

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Diamond axled buggies take 2 1st's, at Worlds WEROCK!!

Front Range Off-Road Fab with NEW forum!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



NEW BUILD FTOY #44

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Brian Ellinger is offline   Reply With Quote Quick reply to this message
Old 12-16-2010, 09:08 PM   #5 (permalink)
Registered User
 
Join Date: Dec 2010
Member # 177252
Posts: 10
Quote:
Originally Posted by brian ellinger View Post
tear it apart, replace the orings on the coupler. Really what needs to be done. However, i would tear the locker apart while youre in there, to find how its stuck engaged. Also while its apart, fine all the mating surfaces for the ring gear flange, as the holes will have pushed up burrs from the bolts banging around.
x2
F-toyBuggyGuy is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 05:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.