F-toy 131 - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Toyota - Formula Toy Forum
Notices

Reply
 
Share LinkBack Thread Tools Display Modes
Old 04-28-2011, 06:04 PM   #1 (permalink)
Registered User
 
Join Date: Aug 2010
Member # 166732
Location: Cle Elum, WA.
Posts: 31
F-toy 131



I've been working on it since last August and have got it to the point where I am starting the engine wiring harness. I have searched and read all of izelos post. I talked with ORS about a harness but figured what do I have to loose trying to stip it myself first. It's a 87 motor and harness. Has anyone done this?

Last edited by steelhead4life; 04-28-2011 at 06:08 PM.
steelhead4life is offline   Reply With Quote Quick reply to this message
Old 04-29-2011, 07:10 AM   #2 (permalink)
Not a Wenzelite
 
MT4Runner's Avatar
 
Join Date: Mar 2005
Member # 44480
Location: MT
Posts: 37,215
I bought a 22RE that had already been in a buggy, and I only had to do about 20% of the wiring to get the harness I wanted.

It's not impossible--I'd say it's a time vs. money thing. If you've got a lot of time, but need the money for other parts, then do it.

Steelhead---are you from the Idaho area?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MT4Runner is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 04-29-2011, 03:30 PM   #3 (permalink)
Registered User
 
Join Date: Aug 2010
Member # 166732
Location: Cle Elum, WA.
Posts: 31
Thanks for the info. I got most of it done up already. Down to a handfull of wires and the start and charging system. I don't think I'm going to use eather of the fuse blocks. I want to keep it as clean as I can. I'm hoping be able to have the EFI fun on a single relay and run some type of ANL fuses for the power. Am I way off or should I find room for the blocks. I kept the diag. connector inline with the harness already. I'll try and find time to post pictures. It's not much to look at for now.

I'm in Eastern Wa. Might have seen part of the build on NW-wheelers.
steelhead4life is offline   Reply With Quote Quick reply to this message
 
Old 04-29-2011, 08:57 PM   #4 (permalink)
Not a Wenzelite
 
MT4Runner's Avatar
 
Join Date: Mar 2005
Member # 44480
Location: MT
Posts: 37,215
Good--diagnostic connector is the one piece I skipped, and I need to go back and put it back in.

Make sure you put in some sort of incandescent/resistive load in for the CEL and charge light. The ECU needs to see a resistive load there. I haven't been on Crash's site for awhile, but I'll get on there and check it out! Dan/notstock has told me about your area--I need to get over there and check it out sometime.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MT4Runner is offline   Reply With Quote Quick reply to this message
Old 04-30-2011, 01:12 PM   #5 (permalink)
Registered User
 
Join Date: Oct 2004
Member # 37213
Location: wet coast of canada
Posts: 599
the best way to do it is start at the computer and work your way out
ill share some crap from my local board that really helped me along the way



Here's my notes.

EO1 brown wire -- ground
EO2 brown wire -- ground
#10 wht/red -- injectors
#20 white -- injectors
STA black -- neutral start switch
IGT blk/wht -- ignitor
#1 grn/wht -- cold start injector
E1 brown -- ground
NSW green -- not sure what this is for

EPU -- this one is not shown coming out of the ecu. It may not have a wire there.
APU -- same as EPU
W violet -- this is the negative for the check engine light
#4 blue/red -- to VSV. You won't have to touch it
T grn/ylw -- check connector
#5 grn/blk -- HAC sensor
IDL blk/wht -- TPS
#6 grn/ylw -- O2 sensor
IGF blk/ylw -- ignitor
E2 brwn/blk -- AFM
#2 Blue/wht -- VSV
OX black -- O2 sensor
#3 -- same as APU and EPU
VCC white -- TPS and HAC sensors
KNK black -- knock sensor
VTA blue -- TPS
NE blk/red -- ignitor
THW green -- water thermo sensor

L3 ylw/blk -- ECT computer
ECT ylw/grn -- ECT computer
L1 red/wht -- ECT computer
L2 ylw/red -- ECT computer
VC blue/red -- AFM
#7 red/ylw -- 4wd indicator
VS ylw/blue -- AFM
THA yellow -- AFM
SPD grn/blue -- speed sensor
BATT wht/blue -- EFI fuse
B/K grn/wht -- from stop light switch. Any constant power will do
B1 black -- EFI main relay
B black -- EFI main relay
__________________
Toyota with Stickies, links, beverage holder and other accessories
metchosin joe is offline   Reply With Quote Quick reply to this message
Old 05-07-2011, 12:06 AM   #6 (permalink)
Registered User
 
Join Date: Aug 2010
Member # 166732
Location: Cle Elum, WA.
Posts: 31
Thank you. I know you didn't do that in 10 min. My job has me out of town during the week so I'm hoping to finish up the wiring this weekend.

What amp rating is the main efi relay? I decided to use a Maxi-fuse block instead and the next step is wiring the main efi relay and the charging system.
steelhead4life is offline   Reply With Quote Quick reply to this message
Old 05-09-2011, 11:03 AM   #7 (permalink)
Registered User
 
Join Date: Oct 2004
Member # 37213
Location: wet coast of canada
Posts: 599
for my set up im running 15 amp fuses for the computer and fuel pump
__________________
Toyota with Stickies, links, beverage holder and other accessories
metchosin joe is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 10:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.