Operation"Forever Tinkering" accidental 3rd gen, Vortec, Tons, 4D2s blah blah - Page 74 - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Toyota - Truck and 4Runner
Notices

Reply
 
Share LinkBack Thread Tools Display Modes
Old 12-31-2018, 08:03 PM   #1826 (permalink)
Registered User
 
Join Date: Feb 2011
Member # 182242
Location: Eastern NC
Posts: 3,032
Blog Entries: 1
Time to wheel! Got a short fuse invite to go wheel New Years weekend at windrock TN. Got Bones home from work, and swapped it over to trail mode.
__________________
-'92 Yota,4.3vortec /R150 5-speed/2.28/Atlas4.3/
D60/14B 5.38's 42"PBRs, 3/4linked and exo'd.
-'06 Tacoma 6-spd
-'97 Int. 4700 box truck RV/toy hauler/ mobile shop.
-'02 KLR650 bugout bike
Always up to something on WilsonFab (FB) and @wilsonfabsparks on IG.
Von Wilsonator is offline   Reply With Quote Quick reply to this message
Old 12-31-2018, 08:04 PM   #1827 (permalink)
Registered User
 
Join Date: Feb 2011
Member # 182242
Location: Eastern NC
Posts: 3,032
Blog Entries: 1
Loadeding up.


__________________
-'92 Yota,4.3vortec /R150 5-speed/2.28/Atlas4.3/
D60/14B 5.38's 42"PBRs, 3/4linked and exo'd.
-'06 Tacoma 6-spd
-'97 Int. 4700 box truck RV/toy hauler/ mobile shop.
-'02 KLR650 bugout bike
Always up to something on WilsonFab (FB) and @wilsonfabsparks on IG.
Von Wilsonator is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 01-03-2019, 10:37 AM   #1828 (permalink)
Zeus of the Sluice
 
Josh40601's Avatar
 
Join Date: Oct 2010
Member # 171332
Location: San Diegoish
Posts: 3,706
well? How was Windrock? Did you kick some tail and wheel all the good trails?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
The never-ending project

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
An old Explorer with a lot of dents
Josh40601 is offline   Reply With Quote Quick reply to this message
 
Old 01-03-2019, 08:12 PM   #1829 (permalink)
Registered User
 
Join Date: Feb 2011
Member # 182242
Location: Eastern NC
Posts: 3,032
Blog Entries: 1
Quote:
Originally Posted by Josh40601 View Post
well? How was Windrock? Did you kick some tail and wheel all the good trails?
Bout that... got distracted.
Yeah drove aboot 9ish hrs out there, and camped at the Windrock Gap campground. Really nice place.
Trails were extremely muddy from all the rain. Had a heck of a time. Spent most of the weekend in the Rs, or riding the nylon rope.


__________________
-'92 Yota,4.3vortec /R150 5-speed/2.28/Atlas4.3/
D60/14B 5.38's 42"PBRs, 3/4linked and exo'd.
-'06 Tacoma 6-spd
-'97 Int. 4700 box truck RV/toy hauler/ mobile shop.
-'02 KLR650 bugout bike
Always up to something on WilsonFab (FB) and @wilsonfabsparks on IG.
Von Wilsonator is offline   Reply With Quote Quick reply to this message
Old 01-03-2019, 08:13 PM   #1830 (permalink)
Registered User
 
Join Date: Feb 2011
Member # 182242
Location: Eastern NC
Posts: 3,032
Blog Entries: 1


__________________
-'92 Yota,4.3vortec /R150 5-speed/2.28/Atlas4.3/
D60/14B 5.38's 42"PBRs, 3/4linked and exo'd.
-'06 Tacoma 6-spd
-'97 Int. 4700 box truck RV/toy hauler/ mobile shop.
-'02 KLR650 bugout bike
Always up to something on WilsonFab (FB) and @wilsonfabsparks on IG.
Von Wilsonator is offline   Reply With Quote Quick reply to this message
Old 01-03-2019, 08:23 PM   #1831 (permalink)
Zeus of the Sluice
 
Josh40601's Avatar
 
Join Date: Oct 2010
Member # 171332
Location: San Diegoish
Posts: 3,706
Hell yea buddy glad y'all got to get out there and sling some schlop around. I've pretty much pulled cable on every trail I made it through at Harlan. Haha

Sent from my Pixel 2 XL using Tapatalk
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
The never-ending project

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
An old Explorer with a lot of dents
Josh40601 is offline   Reply With Quote Quick reply to this message
Old 01-03-2019, 10:03 PM   #1832 (permalink)
Registered User
 
YotaAtieToo's Avatar
 
Join Date: Dec 2003
Member # 25632
Location: Magalia, Jefferson State
Posts: 11,936
Man, I missed what you posted about your babies.

My wife and I have been through 4 miscarriages, and I cannot begin to imagine what you guys went through. My heart goes out to you guys. Don't give up on kids, we ended up with 3 boys after all of our struggles.
YotaAtieToo is offline   Reply With Quote Quick reply to this message
Old 01-13-2019, 05:59 PM   #1833 (permalink)
Registered User
 
Join Date: Feb 2011
Member # 182242
Location: Eastern NC
Posts: 3,032
Blog Entries: 1
Quote:
Originally Posted by YotaAtieToo View Post
Man, I missed what you posted about your babies.

My wife and I have been through 4 miscarriages, and I cannot begin to imagine what you guys went through. My heart goes out to you guys. Don't give up on kids, we ended up with 3 boys after all of our struggles.
Thanks Man. SO Sorry to hear about you and your wife's losses. Nothing can make that better or bring them back, but im glad to hear y'all have 3 kids now.
Romans 12:15
__________________
-'92 Yota,4.3vortec /R150 5-speed/2.28/Atlas4.3/
D60/14B 5.38's 42"PBRs, 3/4linked and exo'd.
-'06 Tacoma 6-spd
-'97 Int. 4700 box truck RV/toy hauler/ mobile shop.
-'02 KLR650 bugout bike
Always up to something on WilsonFab (FB) and @wilsonfabsparks on IG.
Von Wilsonator is offline   Reply With Quote Quick reply to this message
Old 01-13-2019, 07:17 PM   #1834 (permalink)
Registered User
 
YotaAtieToo's Avatar
 
Join Date: Dec 2003
Member # 25632
Location: Magalia, Jefferson State
Posts: 11,936
Quote:
Originally Posted by Von Wilsonator View Post
Thanks Man. SO Sorry to hear about you and your wife's losses. Nothing can make that better or bring them back, but im glad to hear y'all have 3 kids now.
Romans 12:15
Thank you.

The only reason I mentioned our 3 was to help you keep faith in trying again.
YotaAtieToo is offline   Reply With Quote Quick reply to this message
Old 02-15-2019, 07:56 PM   #1835 (permalink)
Registered User
 
Join Date: Feb 2011
Member # 182242
Location: Eastern NC
Posts: 3,032
Blog Entries: 1
In driving Bones to work regularly, I noticed the temp start to increase once I got up to speed and +180°. It would run up past 230° and jump around according to the gauge. First I threw a thermostat at it.
__________________
-'92 Yota,4.3vortec /R150 5-speed/2.28/Atlas4.3/
D60/14B 5.38's 42"PBRs, 3/4linked and exo'd.
-'06 Tacoma 6-spd
-'97 Int. 4700 box truck RV/toy hauler/ mobile shop.
-'02 KLR650 bugout bike
Always up to something on WilsonFab (FB) and @wilsonfabsparks on IG.
Von Wilsonator is offline   Reply With Quote Quick reply to this message
Old 02-15-2019, 08:02 PM   #1836 (permalink)
Registered User
 
Join Date: Feb 2011
Member # 182242
Location: Eastern NC
Posts: 3,032
Blog Entries: 1
Still did the same thing after swapping out the thermostat. I’ve been running a CSR electric water pump for years, and it didn’t sound too healthy along with leaking coolant out of the housing. Threw a new pump motor at it... didn’t fix the overheating indication above 180°
__________________
-'92 Yota,4.3vortec /R150 5-speed/2.28/Atlas4.3/
D60/14B 5.38's 42"PBRs, 3/4linked and exo'd.
-'06 Tacoma 6-spd
-'97 Int. 4700 box truck RV/toy hauler/ mobile shop.
-'02 KLR650 bugout bike
Always up to something on WilsonFab (FB) and @wilsonfabsparks on IG.
Von Wilsonator is offline   Reply With Quote Quick reply to this message
Old 02-15-2019, 08:10 PM   #1837 (permalink)
Registered User
 
Join Date: Feb 2011
Member # 182242
Location: Eastern NC
Posts: 3,032
Blog Entries: 1
Quote:
Originally Posted by Von Wilsonator View Post
Still did the same thing after swapping out the thermostat. I’ve been running a CSR electric water pump for years, and it didn’t sound too healthy along with leaking coolant out of the housing. Threw a new pump motor at it... didn’t fix the overheating indication above 180°
I took a chance, and bought some GlowShift gauges. They’re FAR better than my old ones, and somehow it fixed the problem! That crappy old temp gauge cost me quite a bit of money, but I’m glad I got it sorted out, and have new, better gauges.
Bones is back to being a daily!
__________________
-'92 Yota,4.3vortec /R150 5-speed/2.28/Atlas4.3/
D60/14B 5.38's 42"PBRs, 3/4linked and exo'd.
-'06 Tacoma 6-spd
-'97 Int. 4700 box truck RV/toy hauler/ mobile shop.
-'02 KLR650 bugout bike
Always up to something on WilsonFab (FB) and @wilsonfabsparks on IG.
Von Wilsonator is offline   Reply With Quote Quick reply to this message
Old 02-15-2019, 08:10 PM   #1838 (permalink)
Registered User
 
Join Date: Feb 2011
Member # 182242
Location: Eastern NC
Posts: 3,032
Blog Entries: 1
Quote:
Originally Posted by Von Wilsonator View Post
Still did the same thing after swapping out the thermostat. I’ve been running a CSR electric water pump for years, and it didn’t sound too healthy along with leaking coolant out of the housing. Threw a new pump motor at it... didn’t fix the overheating indication above 180°
I took a chance, and bought some GlowShift gauges. They’re FAR better than my old ones, and somehow it fixed the problem! That crappy old temp gauge cost me quite a bit of money, but I’m glad I got it sorted out, and have new, better gauges.
Bones is back to being a daily!
__________________
-'92 Yota,4.3vortec /R150 5-speed/2.28/Atlas4.3/
D60/14B 5.38's 42"PBRs, 3/4linked and exo'd.
-'06 Tacoma 6-spd
-'97 Int. 4700 box truck RV/toy hauler/ mobile shop.
-'02 KLR650 bugout bike
Always up to something on WilsonFab (FB) and @wilsonfabsparks on IG.
Von Wilsonator is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 03:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.