Help! dead 22re ignition - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Toyota - Truck and 4Runner
Notices

Reply
 
Share LinkBack Thread Tools Display Modes
Old 10-18-2019, 02:12 PM   #1 (permalink)
Registered User
 
Join Date: Feb 2006
Member # 67823
Location: Republic of Vancouver Island
Posts: 5,119
Help! dead 22re ignition

I'm on my way to go hunting, 22re won't restart after a fuel stop. Fuses all good, no 12v+ with the key on to the igniter, if I put 12v+ to the + terminal of the coil, it runs. If I run it like this, am I going to melt my electrical system down or do other damage?
__________________
Big diesel Ford, a stable of white toyotas from '84-08, and a bw200. They all need work.
squamch is offline   Reply With Quote Quick reply to this message
Old 10-18-2019, 02:45 PM   #2 (permalink)
Granite Guru
 
Ak_F250's Avatar
 
Join Date: Dec 2004
Member # 39826
Location: Anchorage, Alaska
Posts: 682
What year?
__________________
Quote:
Dont let your rainbow haze cloud your judgment...I know More about alot of stuff most wouldnt think a gay guy would know...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ak_F250 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 10-19-2019, 07:53 AM   #3 (permalink)
Registered User
 
Join Date: Feb 2006
Member # 67823
Location: Republic of Vancouver Island
Posts: 5,119
It's a 92, I ran a hot wire from the battery and drove it with a hardwired coil. Hasn't caught fire yet
__________________
Big diesel Ford, a stable of white toyotas from '84-08, and a bw200. They all need work.
squamch is offline   Reply With Quote Quick reply to this message
 
Old 10-19-2019, 09:54 AM   #4 (permalink)
Registered User
 
Join Date: Mar 2001
Member # 3886
Location: southern oregon
Posts: 4,913
Fix the real problem
__________________
hold this...
gnob is offline   Reply With Quote Quick reply to this message
Old 10-19-2019, 10:41 AM   #5 (permalink)
Granite Guru
 
Ak_F250's Avatar
 
Join Date: Dec 2004
Member # 39826
Location: Anchorage, Alaska
Posts: 682
Quote:
Originally Posted by squamch View Post
It's a 92, I ran a hot wire from the battery and drove it with a hardwired coil. Hasn't caught fire yet
92 should be black/red from the ignition to the injectors then igniter and coil. Find that wire and figure out if you have a bad ignition switch or a broken wire/bad connection somewhere. Last thing you want to do is have a possibly fucked up ignition ground that run circuit while you're backfeeding it from the other end.
__________________
Quote:
Dont let your rainbow haze cloud your judgment...I know More about alot of stuff most wouldnt think a gay guy would know...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ak_F250 is offline   Reply With Quote Quick reply to this message
Old 10-19-2019, 10:34 PM   #6 (permalink)
Registered User
 
Join Date: Feb 2006
Member # 67823
Location: Republic of Vancouver Island
Posts: 5,119
Quote:
Originally Posted by gnob View Post
Fix the real problem
Yeah great call, but I needed to get home and it was pissing, so I got home. I'll fix it properly later.
The thing hasn't had an odometer for 3 owners and it died at 499xxx, this is just one more glitch.
__________________
Big diesel Ford, a stable of white toyotas from '84-08, and a bw200. They all need work.

Last edited by squamch; 10-19-2019 at 10:35 PM.
squamch is offline   Reply With Quote Quick reply to this message
Old 10-19-2019, 10:47 PM   #7 (permalink)
Registered User
 
Join Date: Feb 2006
Member # 67823
Location: Republic of Vancouver Island
Posts: 5,119
Quote:
Originally Posted by Ak_F250 View Post
92 should be black/red from the ignition to the injectors then igniter and coil. Find that wire and figure out if you have a bad ignition switch or a broken wire/bad connection somewhere. Last thing you want to do is have a possibly fucked up ignition ground that run circuit while you're backfeeding it from the other end.
Thanks man
__________________
Big diesel Ford, a stable of white toyotas from '84-08, and a bw200. They all need work.
squamch is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 02:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.