1997 Ford F-250 Crew Cab 4x4 Diesel - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Classifieds > Vehicles and Trailers For Sale
Reply
 
Share LinkBack Thread Tools Display Modes
Old 08-30-2017, 06:40 PM   #1 (permalink)
Registered User
 
BillyBronco's Avatar
 
Join Date: Apr 2004
Member # 30017
Location: Lone Star State
Posts: 1,095
1997 Ford F-250 Crew Cab 4x4 Diesel

1997 Ford F250 7.3L Powerstroke Diesel 4wd

EDIT: Located in Austin, TX (Round Rock, TX)

Automatic Transmission shifts crisp and smooth
Engine is 100% Stock
No leaks ANYWHERE
256K miles
4x4 works perfectly
Interior in good shape
Paint still shines
Interior in good shape with no tears in seats or carpets
Power windows and power locks
Cold A/C
Never had a gooseneck hitch or 5th wheel so it never towed heavy.
Ranch hand front and rear bumpers - If you don't like the bumpers I have a friend that would swap some stock bumpers and a little cash for them.
Ranch hand side steps / rails
Texas truck its whole life so no rust

Serviced in the last 5,000 miles: I mention all this service not because the truck has issues but I recently did a lot of preventative maintenance so I know the buyer will be getting a solid truck.
New Starter
2 new batteries
new front shocks
new fuel filter
front and rear axle service
Transmission fluid and filter service
Brake fluid flush
Transfer case fluid service
New ABS sensor
New A/C blower motor
New Windshield
New headlight and tail light housings - due to them yellowing

The bad:
Spray in bed liner was like the first generation of spray in bedliners. It is worn but still mostly there.
The "Brake" and "ABS" light sometimes turns on. I haven't tracked down the issue just yet. It has done this for years and the brakes still work just fine so I haven't worried about it too much.

I would prefer to trade for a 2004-2006 Toyota Tundra Crew Cab 4x4. Since I know that is a very specific truck if I had to sell it for cash I would be looking for $9,000.





Last edited by BillyBronco; 08-30-2017 at 06:45 PM.
BillyBronco is offline   Reply With Quote Quick reply to this message
Old 08-30-2017, 06:41 PM   #2 (permalink)
Registered User
 
BillyBronco's Avatar
 
Join Date: Apr 2004
Member # 30017
Location: Lone Star State
Posts: 1,095
More pics


BillyBronco is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 08-30-2017, 06:41 PM   #3 (permalink)
Rolling Mod
 
Beat95YJ's Avatar
 
Join Date: Aug 2003
Member # 22176
Location: Redondo Beach
Posts: 41,333
@Screwzer2
__________________
I can break a steel ball in a rubber room!

Companies helping me get dirty:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

& Blaine



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Beat95YJ is offline   Reply With Quote Quick reply to this message
 
Old 08-30-2017, 08:08 PM   #4 (permalink)
Registered User
 
Join Date: Mar 2003
Member # 18282
Location: Colusa CA
Posts: 2,984
Damn I love that whore house red interior. Glws.
__________________
I'm what you call your basic famous.
Stix is offline   Reply With Quote Quick reply to this message
Old 09-01-2017, 02:00 AM   #5 (permalink)
Registered User
 
Join Date: Mar 2006
Member # 69176
Location: Waxahachie, TX
Posts: 48
Man this is tempting.
__________________
01 TJ in progress and slightly modded M715..............in progress.
kingjason is offline   Reply With Quote Quick reply to this message
Old 09-01-2017, 08:24 AM   #6 (permalink)
Registered User
 
Join Date: Sep 2009
Member # 143003
Posts: 31
Soooooooo Tempting. I had '95 extended cab with 187k miles. I miss it so much. If this thing didn't have the red interior I'd put up with the white paint. Free bump, hope you sell it to someone that'll love it.
BigPete is offline   Reply With Quote Quick reply to this message
Old 09-01-2017, 09:05 AM   #7 (permalink)
Rock God
 
scottapher's Avatar
 
Join Date: Jan 2009
Member # 126355
Location: tx
Posts: 1,901
FWIW, I'd bet money that your abs light issue is due to a faulty pigtail connector that plugs three wires into the float of your M/C reservoir.
1) Replace it for $7-8 bucks.
2) Locate a singular pigtail under the passenger dash to clear the brake error codes by separating it while key turned so ignition is on.
3) Profit.

Free bump for yah bud. GLWS
__________________

Bent Fabrications Evo 2 Coupe
IG: @RxOffroad
scottapher is offline   Reply With Quote Quick reply to this message
Old 09-01-2017, 09:26 AM   #8 (permalink)
Registered User
 
Join Date: Mar 2006
Member # 69176
Location: Waxahachie, TX
Posts: 48
Quote:
Originally Posted by BigPete View Post
Soooooooo Tempting. I had '95 extended cab with 187k miles. I miss it so much. If this thing didn't have the red interior I'd put up with the white paint. Free bump, hope you sell it to someone that'll love it.
Yep I had a 95 Teal crew that was fantastic. Hmmm I got cash! My problem is I have a 2006 LE Titan I bought with 20k miles and I don't need two trucks.I guess I could trade that for a Jeep. LOL

At least the thread is getting bumped.

OP has the transmission ever been rebuilt? Also shoot me some more pics. [email protected]
__________________
01 TJ in progress and slightly modded M715..............in progress.

Last edited by kingjason; 09-01-2017 at 09:28 AM.
kingjason is offline   Reply With Quote Quick reply to this message
Old 09-01-2017, 02:57 PM   #9 (permalink)
Registered User
 
BillyBronco's Avatar
 
Join Date: Apr 2004
Member # 30017
Location: Lone Star State
Posts: 1,095
Quote:
Originally Posted by scottapher View Post
FWIW, I'd bet money that your abs light issue is due to a faulty pigtail connector that plugs three wires into the float of your M/C reservoir.
1) Replace it for $7-8 bucks.
2) Locate a singular pigtail under the passenger dash to clear the brake error codes by separating it while key turned so ignition is on.
3) Profit.

Free bump for yah bud. GLWS
So I jumped the two not black wires on that pigtail to bypass the M/C sensor and the light still turns on. It doesn't always turn on and every time I start the truck it is off. The only common theme I seem to notice is that when it turns on the truck is always warm after being driven a bit. So when the truck is cold it seems to take longer to turn on than once is is warm from just being driven. I will look into your advice.
BillyBronco is offline   Reply With Quote Quick reply to this message
Old 09-01-2017, 03:04 PM   #10 (permalink)
Registered User
 
BillyBronco's Avatar
 
Join Date: Apr 2004
Member # 30017
Location: Lone Star State
Posts: 1,095
Quote:
Originally Posted by kingjason View Post
Yep I had a 95 Teal crew that was fantastic. Hmmm I got cash! My problem is I have a 2006 LE Titan I bought with 20k miles and I don't need two trucks.I guess I could trade that for a Jeep. LOL

At least the thread is getting bumped.

OP has the transmission ever been rebuilt? Also shoot me some more pics. [email protected]
I can get you more pics and hopefully take a video this weekend but for sure on Monday.

Edit: I don't think the transmission has been rebuilt.
Edit 2: the fuel leak is fixed and ready to go again. Hopefully later today (9/3) I can get a video of it on YouTube.

Last edited by BillyBronco; 09-03-2017 at 11:56 AM.
BillyBronco is offline   Reply With Quote Quick reply to this message
Old 09-05-2017, 05:40 AM   #11 (permalink)
Registered User
 
BillyBronco's Avatar
 
Join Date: Apr 2004
Member # 30017
Location: Lone Star State
Posts: 1,095
Fuel leak is now fixed. It was the fuel filter restriction sensor so it was an easy fix. I also uploaded a walk around video to YouTube to give a better idea of the condition and I highlighted all the little dings it has. It does have less dings than my F150 which has 100K less miles. YouTube Link Here
BillyBronco is offline   Reply With Quote Quick reply to this message
Old 09-10-2017, 04:31 PM   #12 (permalink)
Registered User
 
Join Date: May 2008
Member # 113567
Location: Macon,Ga.
Posts: 677
How long have you owned? Can you send me the VIN?
__________________
1996 Bronco Sport EFI 466 MAF/OBD-II,D60/D70-2u,38s
1976 Bronco EFI 351,C4,Twin'd 20,5.5",37s
Bronco Logic is offline   Reply With Quote Quick reply to this message
Old 09-10-2017, 05:54 PM   #13 (permalink)
Registered User
 
BillyBronco's Avatar
 
Join Date: Apr 2004
Member # 30017
Location: Lone Star State
Posts: 1,095
Quote:
Originally Posted by gadawgz71 View Post
How long have you owned? Can you send me the VIN?
I was coming to update. The truck SOLD this afternoon for $8500 if anyone cares.
BillyBronco is offline   Reply With Quote Quick reply to this message
Old 09-10-2017, 08:35 PM   #14 (permalink)
Registered User
 
SLC97SR5's Avatar
 
Join Date: Aug 2007
Member # 98713
Posts: 338
Congrats, thanks for the update and sale price.
SLC97SR5 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 03:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.