Pirate 4x4 banner

1 - 20 of 49 Posts

·
Registered
Joined
·
5,143 Posts
Discussion Starter #1
So as I was pulling away from a buddies house tonight (on the throttle pretty hard) I heard a loud boom and then lost all my power. It also smokes so much that I can make a street disapear in about 15 seconds. It still runs smooth just doesn't have any power and smokes???? Any ideas on how bad it is???
 

·
Registered
Joined
·
5,143 Posts
Discussion Starter #5
did a boot come off of your intercooler lines?
That was the first thing I looked for but it was dark and really hard to see with the small flashlite I had. I'll get a closer look tomorrow. Would that cause these symtoms???
 

·
Premium Member
Joined
·
7,661 Posts
I know is a different model truck, but on my '01 CTD, the stock routing of the boost tubes runs the front two aftercooler boots right next to the lip on the inner fender wells. Over time, the boots rubbing on those lips sliced through the boots down to the last ply. I caught it time and replaced the boots and bent the lip on the fender wells down and away from the boots.

The loud boom you heard was most likely something in the charge air system letting go (most likely a boot). The tons of black smoke is coming from dumping an ass load of fuel in the engine with no air to burn it. If you're not burning the fuel, you don't get any power.

Of course, a quick glance at your boost gauge would let you know that you're not building any boost. :flipoff2:
 

·
Registered
Joined
·
4,694 Posts
check all of the boost piping and connections.

I had the exact same thing happen on my wifey's Passat TDI- blew a connection on the intercooler, lost all power and lots of smoke. Found a connection came loose. Reconnected it and all was good.
 

·
Premium Member
Joined
·
19,786 Posts
What color smoke?
 

·
Registered
Joined
·
5,143 Posts
Discussion Starter #14
Light grey smoke. If it wasn't a diesel I would think I lost the rings. But I don't know anything about diesels.

I went to the truck today and checked all the cooler hoses. They are o.k.
What I found was the turbo is trashed. Would the turbo being wasted expain the grey oily smoke, or is the engine done as well???


It's at the dealership now but they can't look at it till Monday.
 

·
Registered
Joined
·
13,248 Posts
If you sucked a chunk of turbo into the head, you could have some pretty interesting issues.

Pics and updates, regularly. :flipoff2: And for your Gay Pride Crawler, I really do wish you luck. It would be sad to lose the motor on the tow rig. :(
 

·
Registered
Joined
·
5,143 Posts
Discussion Starter #16
If you sucked a chunk of turbo into the head, you could have some pretty interesting issues.

Pics and updates, regularly. :flipoff2: And for your Gay Pride Crawler, I really do wish you luck. It would be sad to lose the motor on the tow rig. :(
I think your confused my friend. The Gay Pride rig is A2B's :flipoff2:
 

·
Registered
Joined
·
412 Posts
If you ever have a boot come loose wipe it clean and use hair spray on it before you put itback together. It will hold 100 psi with the hair spray.
 

·
WHEEEEEEEEEE!
Joined
·
3,908 Posts
Black smoke = fuel
grey smoke = oil

(generally)

If your turbo failed, it is a good possibility you are leaking oil into the charge air system with grey smoke.

If you are leaking oil into the intercooler, get the dealership to clean out your intercooler, or do it yourself... if there is a lot of oil in the charge air cooler, it is possible the engine can "run away" and start running on the oil in the charge air system.
 

·
Registered
Joined
·
2,390 Posts
Sounds like a turbo, Tim. If there are no torn or disconnected hoses, get ready. I lost a turbo on the Detroit 60 I drive at work, and it was gnarly!!!
 
1 - 20 of 49 Posts
Top