Pirate 4x4 banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2,682 Posts
Discussion Starter #1
ok quick rundown on the b2, i got it a yeasr and a half ago with a blown A4LD so i tossed a FM146 in it to get it moving, worked awsome till a few weeks ago, now when you try to start it the starter just sounds like it grinds the flywheel and sometimes it just spins liek the bendix isnt working, this is the 4th starter (had a 1 year replacement warrenty) in a month. the local auto parts guy kept complaining my crank was walking (only about 120k on the 2.9) and sold me a starter shim. well its still doing the same shit and i cant figure out why.


the teeth on the flywheel are fine, they mesh up with the starters teeth just fine. but one thing i did notice is when i hit the bush button to start it my volts drop to 10. i was told this is fine but doesnt it need 12v to operate the starter correctly. and this is a brand new battery charging at 14.2v when running.


give me some ideas because its embarising trying to start this thing and i need it for moving the rest of my stuff to the new house


OH almost forgot, if i remove the starter and put it back in it will start perfectly about 3 times.
 

·
Registered
Joined
·
2,682 Posts
Discussion Starter #2
wow, i musta stumped everyone huh?
 

·
FoMoCo MoFo
Joined
·
4,580 Posts
Do you have the metal plate between the block and bellhousing...?
 

·
Registered
Joined
·
2,682 Posts
Discussion Starter #6
still havent figured it out. i need some ideas till i get the time and money to do the 4.0 flywheel/clutch/pressure plate/starter swap and i need the b2 to finish moving to the new house
 

·
Registered
Joined
·
254 Posts
if you pull it out and then put it back in and it works, could be a ground issue. Is the starter area oily at all?
 

·
Registered
Joined
·
2,682 Posts
Discussion Starter #8
if you pull it out and then put it back in and it works, could be a ground issue. Is the starter area oily at all?
its all clean, i even tried running a ground strap from the bolt hole to the frame. the only thing i havent tried yet is a new block plate but i dont think thats the issue because if i loosen the starter i cannot move it at all, it fits nice and snug in the block plate
 

·
Registered
Joined
·
2,682 Posts
Discussion Starter #9
found the issue

well it seems my block plate is worn. yesterday i went out and once again the starter just spins so i loosend the bottom bolt on the starter and the damn thing move a good 1/4" closer to the block, so its working its way away due to the hole in the block plate being a lil to big i guess
 

·
Registered
Joined
·
73 Posts
Same problem as with my 460 F250. I replaced flexplate and starter and same shit as before. Turned out the flexplate was junk from the box.....built wrong.

My bottom starter bolt would work loose and the starter would stop engaging the ring gear......shove starter over and tighten the piss outta it and it would be ok for 10 starts.


Tried a different flexplate made by a different company and no problems.

(Pioneer brand flexplates from O'Reilly Auto Parts are junk. 2 different flexplates on my truck...same problem. Buddy had same problem with 390cid Flexplate)
 

·
FoMoCo MoFo
Joined
·
4,580 Posts
Same problem as with my 460 F250. I replaced flexplate and starter and same shit as before. Turned out the flexplate was junk from the box.....built wrong.

My bottom starter bolt would work loose and the starter would stop engaging the ring gear......shove starter over and tighten the piss outta it and it would be ok for 10 starts.


Tried a different flexplate made by a different company and no problems.

(Pioneer brand flexplates from O'Reilly Auto Parts are junk. 2 different flexplates on my truck...same problem. Buddy had same problem with 390cid Flexplate)
:mad3: I've got a pioneer brand flexplate on my 302 and I've been having starter issues lately... The old one wouldn't engage all the time, and the new one hangs up. Fucking great.. I wanted to pull the motor one more time anyway... :shaking:
 

·
FoMoCo MoFo
Joined
·
4,580 Posts
well it seems my block plate is worn. yesterday i went out and once again the starter just spins so i loosend the bottom bolt on the starter and the damn thing move a good 1/4" closer to the block, so its working its way away due to the hole in the block plate being a lil to big i guess
That will do it. They are really picky about it since the plate locates the starter.
 
1 - 12 of 12 Posts
Top