Pirate 4x4 banner

1 - 10 of 10 Posts

·
"All Weeee Drive!"
Joined
·
12,089 Posts
Discussion Starter #1
I want to point out that John Webb/Cliff Behrens started 110th.
You know, the car with the speakers/stereo.
They finished 10th.
The real deal.
Team Awesome!
 

·
Addicted to Gear Oil
Joined
·
10,028 Posts
Yeah that's pretty awesome from dead last to top 10. :grinpimp:
 

·
Registered
Joined
·
1,464 Posts
What happened with the IFS/IRS portal cars? I see they DNF'd. What did they break?

(edited to sub)
We lost a resovoir off bipass around mile 20, limped to main got new one installed. Couldn't keep fans and fuel pumps working after that, was on second lap thru wrecking ball motor was not happy with heat and low fuel pressure. Seems like Motec engine management has some bugs to work out. Portals and IFS/ IRS worked perfectly. We pushed to get car done a year early we never really got a full test day. We now have time to work bugs out
 

·
Registered
Joined
·
424 Posts
We lost a resovoir off bipass around mile 20, limped to main got new one installed. Couldn't keep fans and fuel pumps working after that, was on second lap thru wrecking ball motor was not happy with heat and low fuel pressure. Seems like Motec engine management has some bugs to work out. Portals and IFS/ IRS worked perfectly. We pushed to get car done a year early we never really got a full test day. We now have time to work bugs out
Stu, we watched you guys at the sand hill at mile 56 and the car looked great. We also watched you go through Boulderdash and it looked good. Next year for sure. I am sure you did not hear us yelling for you guys.
 

·
Registered
Joined
·
110 Posts
We lost a resovoir off bipass around mile 20, limped to main got new one installed. Couldn't keep fans and fuel pumps working after that, was on second lap thru wrecking ball motor was not happy with heat and low fuel pressure. Seems like Motec engine management has some bugs to work out. Portals and IFS/ IRS worked perfectly. We pushed to get car done a year early we never really got a full test day. We now have time to work bugs out[/

Too bad about MoTec problems. Which MoTec are you using? I put in a simple M84 and a very simple custom built all milspec harness and really liked it. Has a few small tuning issues but only chassis dyno tuned it for first time on Monday afternoon.
 
1 - 10 of 10 Posts
Top