Pirate 4x4 banner

41 - 59 of 59 Posts

·
Registered
Joined
·
53 Posts
or

I missed the start of this but it happend on one of my dad's burbs and it was the speed sensor like 100$ and 1/2 hour wrenching if i rember... first then second after alota reves and then nothing or just second.made an apointment at shop, truck sat for a week then it was fine while driving to the shop and like 3 weeks of driving it to work, then it happend all over again... stupid chevys
 

·
Registered
Joined
·
7,401 Posts
The 700 does not use a speed sensor for shift points. Also, if the actuator for the TV does not contact the vavle, it would make it shift soon and soft.
One other thing to consider, the bore in the case that the gov rides in may be scored and leaking pressure. Did the springs come out of the gov? Is the 1-2 shift valve sticking? Is the gov screen clogged up? Could the seals on the 2/4 servo be fawked and it is blowing off pressure when it attempt the 2/4 shift?
 

·
Registered
Joined
·
2,231 Posts
bakyad builder said:
tried everything i know.New cable that's been double checked, good fluid.Cleaned governer which had no build up.Went from hammering up hills all night to wouldn't shift out of first the next morning.Still strong in 1st.
yj with AMC360/700R4/231HD.What else is there?
If you have access to a RTI machine see if it will pupm if not its more than likely a the pump
 

·
Registered
Joined
·
903 Posts
Thanks guys...I am just gonna go to my buddies tranny shop and havethem look at it.....I ma no tranny guy nor do i wanna be...This whole projects is pissing me off...
 

·
Registered
Joined
·
17,122 Posts
rocknbronco said:
If you have access to a RTI machine see if it will pupm if not its more than likely a the pump

if the pump was bad it would'nt move at all.........

i bet it's a stuck tv valve
 

·
Registered
Joined
·
903 Posts
We will see...gonna have to bite the bullet and have it towed cause I am not gonna drive it like this...Won't be until the end of the week at the soonest and maybe next Monday:(
 

·
Registered
Joined
·
14,514 Posts
i just picked up a 91 z71 wit the same problem.... ahs reverse and first. doesnt seem to slip any at all...... but when put into D or OD it will not shift up into 2nd,3rd or OD
 

·
Registered
Joined
·
2,913 Posts
Naw GOF is letting us stew in our own juice! He is sitting back laughing his ass off, blowing phlem all over the place. Unless he got over his pnuemonia.
 

·
Registered
Joined
·
8,039 Posts
lmao


good one.

the thread is a few years old... someone dug it up. I didnt think it was productive to bash someone three years ago...
 

·
Registered
Joined
·
2,913 Posts
So how you feelin? Lots of folks around here got some kind of cold that starts in your head and drops into your chest fast. Hangs on for a month or more. I'm just getting over mine now, hope you are feelin better.
 

·
Registered
Joined
·
8,039 Posts
i aint dead yet.

Im willing to bet I outlast a fawkin 700r4.
 

·
Registered
Joined
·
1 Posts
I have a stuck TV valve right now and I want to know how in the heck do you get it unstuck, normally if one sticks there are a few tricks to do to get it freed up, but this tv valve is so stuck I had to unhook the tv cable so the throttle would open on the carb. Its got that 3000rpm shift and no OD right now, I ran some seafoam trans cleaner though it and changed the filter, I can pull the roll pin for the push rod and spring but I cant get a grip on the valve and get it pulled loose, any help here???????? what am I missing????
 

·
Registered
Joined
·
1,447 Posts
I have a stuck TV valve right now and I want to know how in the heck do you get it unstuck, normally if one sticks there are a few tricks to do to get it freed up, but this tv valve is so stuck I had to unhook the tv cable so the throttle would open on the carb. Its got that 3000rpm shift and no OD right now, I ran some seafoam trans cleaner though it and changed the filter, I can pull the roll pin for the push rod and spring but I cant get a grip on the valve and get it pulled loose, any help here???????? what am I missing????
There is a second roll pin that goes in from the space plate side that holds the TV valve in, so you will have to remove the VB.

Best bet is to get a Transgo 700JR kit and put it in. Comes with a few upgrades, but most importantly a new TV valve that has self cleaning grooves and return springs.
 

·
Registered
Joined
·
67 Posts
RESURECTED, this thread is almost as old as my 700r. What I’m working on is project 12 of 254, ’92 Dixie blazer 350, I got it for $500 dollars (back four wheeler payment wrote off). w/o ifs, the front end was setting on blocks, still had rear end under it, blazer been setting for about two years, found a 2000 dodge v10 2500 4wd, paid $600 for the bell housing down, (trans, transfer, drivelines, front and rear axles hub to hub, sway bars, springs, pitman, shocks, EVERYTHING for the drivetrain, except the engine), 52 hours and a sheet of 3/16” plate I had a solid axle under the front, and in general (stock location). Everything works and flexes great, hot battery, new fuel pump (another story for another thread), installed trans temp gauge, test drive to find out how much heat is being made, didn’t get over 160F, so to drive it a little harder started going through gears manually, 1 to 2, good, 2 to 3 nothing, 3 to 4 nothing, 1,2, and r is all I have now, searched for 700r, yesterday, read about EVERYTHING, didn’t too much like the idea of brake clean, but would try it, last resort, and to make sure I got my full $800 for a rebuild, took the TV cable loose at the throttle body, cycled by hand and let “snap” back, test drove and now shifting again, no problems, but I will do a full fluid change twice to help get the buildup and junk flushed out, at that time I will pull the TV cable and piston to repolish from trash and varnish. The resources on this site are absolutely endless, thank you for all the help, and ideas. To everyone who is not a booger eating moron, THANK YOU
 

·
Registered
Joined
·
1 Posts
you obviously have no fucking idea what you're talking about.

first off, when you do a transmisison service or a "trans flush", only atf is used, nothing else. and when those services are preformed, not al the transmission fluid is replaced, so some of the old stuff along with your shade tree mechanic brake/carb cleaner will still be in the transmission doing damage.

quit wasting people's time on here! :mad3:
No you have no idea what you're talking about. I've been building and modifying cutting drums for extra clutches and just about anything you can think of for 45 years. Besides being a dealer tech all my life I learned trans tricks from an old master back in the early 80's. He fixed many old trannys for people with no money by shooting berkable carb cleaner into the trans. It softens and restores old seals.
 
41 - 59 of 59 Posts
Top