Pirate 4x4 banner
1 - 3 of 3 Posts

· Registered
Joined
·
62 Posts
Discussion Starter · #1 · (Edited)
Ok here is the deal.
I was driving my TJ from work and my check eng light comes on and I hear a ding. I looked down and my batt meeter is peged out at 19 volts. At first I think the jeep voltage regulator took a crap. I pull over shut it down and restart it. All is back to the normal 14v. I do a few things and jump back in and start it up and all is well. About 2 minutes in to the trip it pegs out again.
I shut it off re start is it is back to normal. So far it has done it 3 times. I am going to bring my volt meeter with me from now on to see if it is actually putting out 19+v.
I did some looking in to the jeep voltage regulator and I found out that it is part of the computer. AHHHH! :mad3:
Is it possible that it could be a bad bat doing this? I have not had any indication of my batt going bad but it was just a thaught. Is it possible that the computer saw the bat taking a dive and tryed to compensate for that or should I start looking for a new computer for my jeep?

How hard a computer swap? I am a Aircraft mech so I know my way around tools.


Mt hunter

oh yea I checked my code by the key turning trick and all I got was a code 12 and the normal 55 for end of test
 

· Registered
Joined
·
62 Posts
Discussion Starter · #3 ·
correct just the code 12 and 55


any idea's anyone?

I have looked all over the internet and have only found a few threads with this problem. and non of them posted the fix that they found
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top