Pirate 4x4 banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
17,869 Posts
Discussion Starter #1
Ok, the 1.6 passed emissions <IMG SRC="smilies/wink.gif" border="0"> , but failed visual due to a bad hot air tube (goes from the airbox to the exaust manifold for warm air during start up) Anybody got a spare? Help! <IMG SRC="smilies/bounce.gif" border="0"> <IMG SRC="smilies/bounce2.gif" border="0">

[ 10-24-2001: Message edited by: Gozuki ]
 

·
Premium Member
Joined
·
17,869 Posts
Discussion Starter #3
Yeah, even at a test only...Cmon, somebodys gotta have one of those aluminum tubes laying around...
 

·
Premium Member
Joined
·
17,869 Posts
Discussion Starter #5
We're talking about the hi-temp aluminized flexible tubing with the rubber elbow at the end? Maybe 3 1/2 feet long? Dealer says $70 bucks, and none in the local junkyards...If this is the same thing, I'll pick one up tomorow...Mike
 

·
Registered
Joined
·
1,121 Posts
A friend of mine who does smogs had a state guy come in as a guy off the street asked for a smog. the test went well the guy passed , at this point the state guy gave him a $600 citation for missing the restrictor in the gas tank filler pipe------TRUE STORY <IMG SRC="smilies/biggrin.gif" border="0">
 

·
Registered
Joined
·
1,303 Posts
i already had the rubber elbow... i'm not sure what the metal slinky tube was meant for but it worked fine for me. about $1.50. <IMG SRC="smilies/biggrin.gif" border="0"> couldn't see anyone paying $70 for that <IMG SRC="smilies/laughing.gif" border="0">
 
1 - 8 of 8 Posts
Top