Pirate 4x4 banner

1 - 11 of 11 Posts

·
Registered
Joined
·
916 Posts
Discussion Starter #1
As you guys saw earlier this week I needed a throttle cable

well landpimp (John) gave me one

in the mail sent back and forth we werent 100% SURE it was the write one but I thought it was. Well yesterday I comense to installing the cable ran it throught the floor board and set that bracket then attached the gas peddle bracket and in doing that I pulled out the throttle pull all the way out to make it easier to put the cable in well got that all installed and went around to the hood side.
Started routing the cable and found it was too short cable itself was not sticking out far enough if I hooked it up that way the throttle would be stuck all the way open. well if have been paying attention you know what I did wrong.
But anyway so after much debate and diliberation I pulled the fitting off the end and unwound the housing to make the cable long enough so I did that and right about the time I did that and put it all back together I walked around to start the truck and since from the ground the throttle pull is at eye level I noticed that the throttle pull was pulled all the way out hense my length I needed.
So because I am broke I did the poor mans fix and in the engine compartment side I tied two Knots in the cable.

DUMBASS OF THE WEEK
 

·
Registered
Joined
·
1,408 Posts
ha ha :flipoff2: ha ha....

Well, at least you 'fixed' it.









:D :D....
:) :)...
:eek: :eek:

[Kilby runs out to check his diffs seeing as how smitty did most of the "torquing" on them.]
 

·
Registered
Joined
·
4,312 Posts
It's early and I'm confused......was it the right cable(you said the part # was the same) or the wrong cable, or the right cable and you just did something stupid? or the worng cable and you did a fix......I can't tell, But I guess if it works it works ;)
 

·
Registered
Joined
·
4,312 Posts
smtyblt said:
It was the right cable I just did something stupid
OK....now I can laugh at you....hahahahhahahahahahahaha

Glad your back on thr road :)
 

·
Registered
Joined
·
2,970 Posts
I may have you beat here...

couple weeks ago I was rebuilding my front axle on my 76 FJ40.. got in a rush and installed my knuckle bearing races in upside down :eek: :eek:
Think about that... you no longer have the little detents showing to let you tap out the race with a drift.. you have a 30*degree angle race to tap on and that wont work.

Not that any of you will ever need that info.. I did get them out successfully without damage.;)

Dumberass of the week.

Bennett
 

·
Registered
Joined
·
4,312 Posts
I have two one gallon jugs both green, one is washer fluid the other is anti freeze......guess what I did?

Thats just a start...the list is VERY long.......yes I was :smokin:
 

·
Registered
Joined
·
916 Posts
Discussion Starter #8
glad I am not the only one that does assonine things every so often.
 

·
Registered
Joined
·
1,081 Posts
I BUMPED MY UN-BOLTED BIB AND WATCHED AS IT PLUMMETED FORWARD AND BASHED OUT BOTH HEADLIGHTS ON THE FRAMERAILS. THEN CUT MYSELF ON THE GLASS UNLOADING IT FROM THE TRAILER :)
 

·
Registered
Joined
·
1,852 Posts
You might be able to use a bicycle brake cable nut to crimp it back together rather than a knot.
 
1 - 11 of 11 Posts
Top