Pirate 4x4 banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2,406 Posts
Discussion Starter #1
The rear power window of the first generation 4runners seem plagued with problems. I disassembled my rear window as per the instructions in the FSM to fix the defroster wiring. I then attempted to reassemble it. I have it back together (once again as per the FSM instructions) but now it isn't working. I had the tailgate down when I reassembled it, and the reassembly instructions called for the regulator arms to be in the horizontal (halfway down) position. I stuck a screwdriver in the tailgate lock so it would think it was closed and tried to roll the window up. I heard the relay clicking but nothing happened. I neglected to hook up the wires that go to the rear gate keyed lock. Would having these wires unhooked make a difference? Someone really needs to do a comprehensive FAQ for these tailgates (4crawler has the best one I have seen, but it's not TOTALLY comprehensive). Thanks for any help with this problem.
 

·
Registered
Joined
·
2,406 Posts
Discussion Starter #2
Okay. I plugged in the keyed switch on the rear of the tailgate and still no up or down. I can hear the relay click whenever I push the switch up front or turn the key in the back, but nothing happens. The motor was working before, so I'm not exactly sure what could be wrong here. Any ideas?
 

·
Registered
Joined
·
3,501 Posts
First you should run power straight to the motor and see if the window goes up. Then try the switch to get it down. If those two things work and it still won't go up with the switch, you may have a blown relay.
 

·
Registered
Joined
·
2,406 Posts
Discussion Starter #4
The problem ended up being the regulator. Too many teeth worn off....bad news. Anyone know where I can get a new one? I'm going to look on eBay now.
 
1 - 4 of 4 Posts
Top