Pirate 4x4 banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,723 Posts
Discussion Starter #1
Are all the different turbo 400 outputs 32 spline?

there's 4 output shafts, right?

short - slip yoke 2wd/np205
short - fixed yoke 2wd
medium - np208
long - 2wd


I got this NP205 with adapter and coupling from my buddy who had it bolted to a turbo 400. I've got 2 400's here. one is a slip yoke 2wd and the other had a 208 on it. both of my transmissions are 32 spline. the coupling i got from my buddy is smaller than 32 spline. (i think 27, but i didn't count 'em)

anyway.... i'm just trying to figure out which part i have that isn't right. :D
 

·
Registered
Joined
·
1,723 Posts
Discussion Starter #3
i'll get a pic of it tonight when i get home...

thanks.
 

·
Registered
Joined
·
1,723 Posts
Discussion Starter #5

·
Registered
Joined
·
29,928 Posts
im telling you, you got hosed.

somthing is missing, yes that is a th350 27 205

yes that is a some sort of 350-400 bolt pattern adapter

you need and coupling shaft or spud shaft to connect the 2.
 

·
Registered
Joined
·
1,723 Posts
Discussion Starter #7
eh... i'm ok with it being a 27 spline case. i'm putting another case behind it, so it'll see some reduction.

so for my buddy to have this hooked up to a 400, it HAD to have a different coupling? (or spud shaft, whatever it's called)
 

·
Registered
Joined
·
86 Posts

Thanks for ?????
CK5 vBulletin Message
$bbuserinfo[username], you do not have permission to access this page. This could be due to one of several reasons:

You may be trying to post or reply in a CK5 Member only access forum, CLICK HERE for further details.
Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
Log Out Home]
 

·
Registered
Joined
·
29,928 Posts
the more i look at it somthings is not jiving with all of your parts, and the supposed setup.

the out put shaft for a 4x4 th400 sticks out of the housing about 1", with the 205 input and the thickness of the adapter they would never be albe to bolt up tight.

a th350 is about dead even, which does make sence when you look at the stock adapter and input on the 205, they would engauge properly when bolted together. everything i have seen and read says that th350 used a spud shaft to mate with the 205 this doesnt need one.

there are some odd 400 and 350 s that use weird shafts but they have different names, do some searching or get ahold of grumpy old fart he could give the best help.
 
1 - 12 of 12 Posts
Top