Pirate 4x4 banner

1 - 2 of 2 Posts

·
Premium Member
Joined
·
1,842 Posts
Discussion Starter #1
Man this is PISSSSIIINNNN ME THE F OFF!!!!

i found out that your able to take apart the RE sye shaft. and i found out( after my brain shut up) that the centering ball for the front shaft matches the rear. RE didnt even know that.


now im still getting a click though. Everything seems nice and tight and in place. I pulled the shaft BACK apart after driving it for a few minutes and everything looked normal but when you went side to side(over the top) with the cv it felt like it was binding on something.

So after i took it apart and checked everything and put it back together its cresting over more smoothly. Im getting frustrated because i have to leave this afternoon for a wheelin trip. I started to reset my pinion last night but the friggin bolts were bein stuborn so im gonna take half a day today and try and get it figured out. I figure reset'n the pinion might help a lil at least take soem sress off the cv.

any suggestions. oh... there are NO driveline shops around here nearst one is 2 hours.

thanks excuse the rant <IMG SRC="smilies/crybaby2.gif" border="0"> this sucks
 
J

·
Guest
Joined
·
0 Posts
I don't see what resetting the pinion would do if you had it set right before, unless you added more lift, which would affect the angle <IMG SRC="smilies/confused.gif" border="0">...Take a pic of the angle an post it. Maybe somebody might see what's up. <IMG SRC="smilies/biggrin.gif" border="0">
 
1 - 2 of 2 Posts
Top