Pirate 4x4 banner

1 - 5 of 5 Posts

·
Registered
Joined
·
838 Posts
Discussion Starter #1
My rig has a Turbo 400, Dana 20 combo behind a 401. I had the tranny rebuild 3 yrs. ago and after about 4000 miles parked the rig to finish my house rebuild. The Jeep been sitting in the barn with monthly start ups. Now that I'm ready the tranny seems fine in reverse...but shutters and jumps as I try to move forward, I've replaced the modulator, filter and fluid. Tonight I replaced the govenor with one out of an old tranny. Any ideas? Sorry long, and thanks. <IMG SRC="smilies/eek.gif" border="0">
 

·
Registered
Joined
·
220 Posts
First of all chark......

<IMG SRC="smilies/thefinger.gif" border="0">

ya damn newbie

welp, that's about all, I can't help you with your problem, I just wanted to make you feel at home.

what took you so long anyway???

later monkey spank

<IMG SRC="smilies/biggrin.gif" border="0">
 

·
Registered
Joined
·
418 Posts
buy a tech manual on the th400
it will have a reference chart, it will also tell you what is being held and released in each gear, i will check mine tommorow and let you know what i can
it will tell you how to check the fluid pressure
 

·
Registered
Joined
·
1,857 Posts
Sounds like your valve body may be gummed up or may have some rust in it that is preventing the proper operation of the valves. You can remove the valve body and clean it. A second thing to check is the adjustment of the throttle cable. If it is out of adjustment it can cause the modulator pressure to be too low or high depending on which way it is out of adjustment.
 

·
Registered
Joined
·
838 Posts
Discussion Starter #5
Update... I swapped in another valve body I had. I cleaned it well and changed the fluid and filter also. Now I seem to have a good 1st. and 2nd. gear...but it slips in drive, I'm ready to go back to the T-18 I have. Could the new modulator need adjustment? I know some have a screw inside or change the shims? <IMG SRC="smilies/eek.gif" border="0"> <IMG SRC="smilies/beer.gif" border="0"> <IMG SRC="smilies/beer.gif" border="0"> <IMG SRC="smilies/beer.gif" border="0">
 
1 - 5 of 5 Posts
Top