Pirate 4x4 banner

1 - 6 of 6 Posts

·
Registered
Joined
·
182 Posts
Discussion Starter #1
ok heres the problem, i have a samurai on toyota axles, and i just put a assuie in the front. I went to crusher and broke the rear driveshaft, so i was front wheel drive only with a winch's help. all the sudden it started locking up the front end and hoping. It would only do it every so often, like it was chiping the front teeth in the ring gear. So i got it home to took it apart and everything looks perfect. So i drained the transfer case (which is a 6.5, if that makes a difference) to make sure that wasnt it and it had no metal shavings in it at all. So now i am stuck i dont know what would be making it lock up the front end. Any help would be nice thanks.
 

·
Registered
Joined
·
229 Posts
ok heres the problem, i have a samurai on toyota axles, and i just put a assuie in the front. I went to crusher and broke the rear driveshaft, so i was front wheel drive only with a winch's help. all the sudden it started locking up the front end and hoping. It would only do it every so often, like it was chiping the front teeth in the ring gear. So i got it home to took it apart and everything looks perfect. So i drained the transfer case (which is a 6.5, if that makes a difference) to make sure that wasnt it and it had no metal shavings in it at all. So now i am stuck i dont know what would be making it lock up the front end. Any help would be nice thanks.
I would almost guaranty its the front output shaft. Mine did same thing and what is happening is the shift collar that connects the front main shaft to the front output shaft is not engaging the front output shaft and so the front output shaft needs to be shimmed. What I did was take the front section of the case off (where the shifter goes into the case) and shim the front output shaft between the bearing and shaft ~ .08-.10 inches. Also if you put your case in 2wd the detent ball will go back in its hole, then you can pull the 4wd shifter fork out and flip the shift collar around so you will have fresh teeth to engage the front output shaft.

Have you installed a HD front output shaft?
 

·
Registered
Joined
·
182 Posts
Discussion Starter #3
no i havnt and i dont know if there is one in it or not, i just bought the samurai and the guy befor just put in the 6.5 kit in and said he had a couple runs on it.
 

·
turd-polish-a-go-go
Joined
·
1,073 Posts
driveshaft binding under torque? check for contact spots on your yokes, may be one possibility.
 
1 - 6 of 6 Posts
Top