Pirate 4x4 banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,499 Posts
Discussion Starter #1
seein if anyone wants to meet up at the badlands june 15th. I'm campin saturday night and wheelin sunday. I have a ranger, locked front, l/s rear, 33's with a double t-case. not lookin for huge body damage. probably stick to the quarry and moderate trails. I'm probably not pirate worthy but if you wanna wheel let me know.
 

·
Registered
Joined
·
1,499 Posts
Discussion Starter #2
I'm headin out tomorrow and I probably won't be online before I leave. here's a pic of the campsite, if you see me stop by and say hey!

 

·
Registered
Joined
·
2,868 Posts
can't make it since the rig isn't done yet, but check out parts of the pink and orange as well. you'll have fun and won't get damage if you're careful.

got a winch?

have fun and be safe
 

·
Registered
Joined
·
1,499 Posts
Discussion Starter #4
I did all of pink but the first big obstacle, but orange was roped off. pissed me off really, it's one of my favorite trails. I think it must've been flooded or something. other than that I played in the quarry most of the day then hit the "most difficult" of the green trail lol. I was having troubles with my rearend, sounds terrible. I drove 160 miles there @ 65-70mph the whole way, while I wheeled it sounded like shit, then drove the 160 back. I figured it would've grenaded by now. I'll post a vid I made of the trip and you'll hear what I'm talkin about.
 

·
Registered
Joined
·
1,499 Posts
Discussion Starter #5
here's a little vid I threw together. my g/f got some seat time so you may see her in a couple segments. what do you think is causing the clankin sound? oh and I used TRS to upload it, hope noone gets offended lol. youtube takes forever to upload anything


http://www.video.therangerstation.com/video/6318
 

·
Registered
Joined
·
2,868 Posts
hard to tell due to noise quality, but it sounds like a ratcheting type sound. maybe a locker that is trashed. or a hub that is partially engaged.

just tossin stuff out.
 

·
Registered
Joined
·
1,499 Posts
Discussion Starter #8 (Edited)
Manito, IL. small hick town about 30 miles southwestish of Peoria

and yeah the sound sucks. it doesn't even match the video towards the end haha. I rebuilt my hubs when I got back and nothing seemed out of the ordinary, no metal shavings or chipped teeth. it may be a locker issue, I have one in the front but not rear. it sounded like it came from the rear though. I still haven't pulled the cover yet as I haven't had any problems on the road. I did however pull my fill plug to check for metal shavings. there was the normal "pasty" textured metal filings but nothing out of the ordinary. I don't really have any obstacles close that I could try and climb to really put a bind on my drivetrain to see if it'll still sounds like shit.
 
1 - 8 of 8 Posts
Top