Pirate 4x4 banner

1 - 4 of 4 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
Here are some specs about my vehicle before I get to the questions
.
’95 Jeep Wrangler with ’83 Chevrolet Suburban 350 4 bolt main estimate 200,000k miles.
670 Holley Truck Avenger w/.035 pump discharge nozzle & blue accelerator pump cam in the #2 hole.
Mallory 85 Series HEI distributor w/high performance coil
Accel 9000 high temp wires with DEI foil cover over boots & DEI 6” boot covers on top of that.
Accel shorty plugs gapped to .047
Hugger headers wrapped
K&N 14’ air filter
The reason I have all the protection for my wires is b/c my #5 cylinder kept burning my boot at the header. Had Taylor 8mm wires then put MSD Super Conductor 8.5mm (ones with extra thick boot) wires on they all ended up getting brittle at #5 cylinder. Just got the Accel’s last week trying them out hopefully they’ll work w/the added protection, if not it’s the Jacobs Electronics ceramic boot wires.
I changed my plugs & wires last week & I’ve noticed black smoke coming from the exhaust (I know it’s from being too rich, I can smell the gas). It seems to be bad only at idle. It smoked a little before I changed the plugs & wires, but not as much. I used the same type of plugs I had in it before. It idles between about 775-850RPM.
My question(s)
1. If I make the spark plug gap smaller will it help to burn more of the fuel?
2. If I lean out the idle adjustment screws should that cure the problem?
3. I plan on cleaning the air filter, will that help a little?
4. If I turn up the idle will that help at all (I think HEI’s can idle around 900-950RPM)?
Any other suggestions would be greatly appreciated. Thanks.
 

·
Registered
Joined
·
8,039 Posts
Here are some specs about my vehicle before I get to the questions
.
’95 Jeep Wrangler with ’83 Chevrolet Suburban 350 4 bolt main estimate 200,000k miles.
670 Holley Truck Avenger w/.035 pump discharge nozzle & blue accelerator pump cam in the #2 hole.
Mallory 85 Series HEI distributor w/high performance coil
Accel 9000 high temp wires with DEI foil cover over boots & DEI 6” boot covers on top of that.
Accel shorty plugs gapped to .047
Hugger headers wrapped
K&N 14’ air filter
The reason I have all the protection for my wires is b/c my #5 cylinder kept burning my boot at the header. Had Taylor 8mm wires then put MSD Super Conductor 8.5mm (ones with extra thick boot) wires on they all ended up getting brittle at #5 cylinder. Just got the Accel’s last week trying them out hopefully they’ll work w/the added protection, if not it’s the Jacobs Electronics ceramic boot wires.
I changed my plugs & wires last week & I’ve noticed black smoke coming from the exhaust (I know it’s from being too rich, I can smell the gas). It seems to be bad only at idle. It smoked a little before I changed the plugs & wires, but not as much. I used the same type of plugs I had in it before. It idles between about 775-850RPM.
My question(s)
1. If I make the spark plug gap smaller will it help to burn more of the fuel?
2. If I lean out the idle adjustment screws should that cure the problem?
3. I plan on cleaning the air filter, will that help a little?
4. If I turn up the idle will that help at all (I think HEI’s can idle around 900-950RPM)?
Any other suggestions would be greatly appreciated. Thanks.


smaller gap... .040-.037
 
1 - 4 of 4 Posts
Top