Pirate 4x4 banner

1 - 19 of 19 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter #1 (Edited)
What do you think is the reason why this pinion sheer's/brake ?





The R&P are new and build in with a 100% locker in a XJ 4.0 front axle.

Greets, Pierre
 

·
Registered
Joined
·
4,719 Posts
Poor heat treat. Or maybe there was not enough pinion bearing preload and that gave it room to flex time after time so it eventually broke. Did you dump the clutch?
 

·
Mr. Personality
Joined
·
10,289 Posts
Pierre said:
The pinion broke after drive 12 km on the street.....
My guess is the pinion nut wasnt tightened properly or came loose after the install causing the pion gear to drive down into the root of the ring gear eventually causing it to lock up... something had to give!! that sucks :D
 

·
Registered
Joined
·
4,719 Posts
With 12km then I would say too much pinion preload and the bearing got hot and took the temper out of the surface of the pinion and made it soft.
 

·
Registered
Joined
·
657 Posts
I kinda agree with Rockslut - all the rollers let loose on the pinion depth bearing - the bearing probably did not spin too good after that... Did you reuse the old pinion bearings when putting the gears in?

If so; how were they removed and installed - press, clamshell, puller, BFH ect...

How you have a "lifetime no questions asked warranty" - 12Km is really short! :flipoff2:

That sucks :(

Matt
 

·
Registered
Joined
·
4,719 Posts
I find it hard to beleive that the bearings could could get out and do that. The bearing has the lip on the back and the slinger is so close I wouldn't think they could get out so I think all that damage to that bearing happend after the pinion snapped. Don't know thou:(
 

·
Registered
Joined
·
1,758 Posts
Bearing failure. Saw something like it happen on a front 60 that a friend forgot to torque down the pinion nut on when he replaced the oil seal. The bearings went everywhere. The pinion did not break, but everything else looked alot like that.

Ed
 

·
Registered
Joined
·
416 Posts
Front on XJ? Locker, hubs, four wheel drive on pavement with or with out locker is bad, need more info, if you powered the front, on pavement with locker , somethings gotta give.
 

·
Registered
Joined
·
2,912 Posts
Without seeing all the pieces, and going only on these pics, I would say the preload backed off. the shaft broke due to a bend, that's why there is a lip at the break.
edit: It does not look like a torque problem as there are no twists in the break area. Every torque break I have seen on a shaft has 45* marks on both sides of the broken part.
 

·
Registered
Joined
·
68 Posts
Discussion Starter #16
Hi !

The guy that build this in her Jeep say, that the R&P had a fault in the material !

I don't think so. I think there was a foreign body that came between the teeth's or he drove in 4wd on street and the locker goes abpruptly at work and sheer's the pinion off.

Now i ask here for your opinion because I think your prefrences are better to exlpain and know what the failure is.
This damage are not oftener here, because only a little group changes their gears.

Thanks anf Greets, Pierre
 

·
Mr. Personality
Joined
·
10,289 Posts
Guy that setup the gears didnt do a very good job installing/torquing the pinion nut... ive seen a few pinions sheared like that, and its always been from the nut backing off and allowing the pinion to drive into ring gear... and.. he's a liar for that thing to break after only 12 km on the steet it would have to be one serious fawking defect that you would be able to see while doing the install , not to mention you would be able to see it in the material itself from the pictures he showed... it looks like a sudden clean snap to me.
 
1 - 19 of 19 Posts
Top