Pirate 4x4 banner

1 - 4 of 4 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
I've got a problem and I'm hoping someone here might have a better solution to it than I do. I've got a new to me 96 f250. The speedo isn't working, the abs light is on, the OD light is flashing and the trans shifts so hard it'll hurt your neck. After searching here and on other forums I started diagnosing the trucks problems. The first thing I found (besides the PO crappy mechanic work) was the VSS sensor in the rear axle housing was in pretty poor shape. It was still connected but brittle and most of the plastic around the wires was gone. I bought a new one and when I went to replace it, it broke off at the housing. There is none of it sticking out at all. Any ideas how to get that piece out short of pulling the diff and pushing out from inside? I've tried drilling it out but it's so hard nothing short of a carbide drill bit just dulls out. I tried welding a bolt to it but it won't stick to the piece of sensor.
I'm not opposed to pulling the diff but I just don't have a lot of time at the present. I'd really appreciate any help or ideas anyone has.
 

·
Registered
Joined
·
551 Posts
You should be able to just pop the cover and push from the inside. There's nothing in the way.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #3
cover is off so I could change the oil and clean it out but I couldn't feel anything. It seems to be directly above the tone ring and I couldn't get anything in there to push. It was getting dark out when I was working on it so I'll try again this after noon when I get home.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #4
Followed your advice and took another look. I was able to break it and pound it out with a long screwdriver. Just finished cleaning out the diff and filling it back with oil. Thanks for the suggestion. Now on to the other 500 things it needs done :)
 
1 - 4 of 4 Posts
Top