Pirate 4x4 banner

1 - 9 of 9 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter #1
Ok, I have sold some fj40 parts on ebay, and I am currently trying to seperate the 4 speed transmission and transfer case. I have all bolts holding it together removed, the bolt and washer on the output shaft removed, and i can get it to seperate about 3/4" but it wont pull completely apart. I have tried to wooden wedges between the gap, but it wont come apart. Is it the bearing on the output shaft that is holding it in? Any help would be greatly appreciated.
 

·
Registered
Joined
·
29 Posts
sounds like the pto gear is stuck try some wd-40 etc or some heat and a bfh
 

·
Registered
Joined
·
144 Posts
Discussion Starter #3
will try, any other suggestions?
 

·
Registered
Joined
·
479 Posts
Use a 2 jaw style puller with bolt style adapters to secure the puller to two of the holes for the output cover and the puller center on the tranny output shaft. This has allways sepperated them for me. Make sure the splines are not binding from wear.
 

·
Desert Rat
Joined
·
3,839 Posts
Ah yes, I remember this well. I think it was 90 or 91 the first time I encountered this problem. When I finally got the two apart, I found this red pasty stuff on the inside of the imput gear and in the splines of the tranny tailshaft. Some sort of amalgamated oil and metal shavings that kind of bonded the gear to the shaft. :eek:

An absolute PITA to separate. Many blocks of wood, many prybars, and many trips to the thesaurus to come up with new swear words! :eek:

If you put the old locknut back on the tranny tailshaft to protect the threads, you can tap on the output shaft while you are prying. This actually helps quite a bit.
 

·
Registered
Joined
·
1,732 Posts
yoyota said:
Ok, I have sold some fj40 parts on ebay, and I am currently trying to seperate the 4 speed transmission and transfer case. I have all bolts holding it together removed, the bolt and washer on the output shaft removed, and i can get it to seperate about 3/4" but it wont pull completely apart. I have tried to wooden wedges between the gap, but it wont come apart. Is it the bearing on the output shaft that is holding it in? Any help would be greatly appreciated.
Try this
 

Attachments

·
Registered
Joined
·
2,606 Posts
Last time I had this problem I went to the US Rents it sotre here to rent a big a** puller, and they actually had the toyota sst puller on the shelf. They had no idea how they got it, but $50 later it was mine. Like Mark, I've only had one that needed it-but when you need it, it gets it done. FR8DOG's idea works fine.
 
1 - 9 of 9 Posts
Top