Pirate 4x4 banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Premium Member
Joined
·
457 Posts
Discussion Starter #1
Hey so I renewed my star, posted in the classifieds and it let's me attach pics there but not anywhere else in the forum. My star is also not visible. Any ideas ?
 

·
Premium Member
Joined
·
457 Posts
Discussion Starter #5
Not sure if anything was changed but not I have access to the attachment page but says I'm missing a security token
 

·
Administrator
Joined
·
243 Posts
Sounds like an issue with the server however, once we go to the new platform it will auto resize should not be an issue.

Can you try to decrease the size and re-upload?

Jeff M
 

·
Registered
Joined
·
2 Posts
check the pics type like png, jpg etc. because some website are allow only specific type of pics. and other is reason select the correct size of pics.
 

·
OG13 King
Joined
·
7,881 Posts
AG Jeff, I'm still having trouble posting pics. My paid subscription is up to date, I cleaned the cache, re-loged in but still get the "token required" message. Can you help please?

edit: OK, the problem was trying to upload too many pics (5) at the same time. Once I did them individually, it worked.
 

·
Premium Member
Joined
·
457 Posts
Discussion Starter #12
Are things still getting sorted out ? My star is still not visible but I can post pics. But I cant search fast like I should, and it says I have 50,000 allowable messages
 

·
Administrator
Joined
·
243 Posts
Are things still getting sorted out ? My star is still not visible but I can post pics. But I cant search fast like I should, and it says I have 50,000 allowable messages
The migration is tomorrow and star are no longer listed on profiles they will be called premium memberships.

Jeff M
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top