Pirate 4x4 banner
1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hi. I hope there is someone who can answer this!!! I have been searching for a long time. I have a red '99 chevy truck z71, and a 01 forest green tahoe z71. The otherday, I was testing the four-wheel-drive system, since I have not used it latly. I have tempraly missplaced my owners manuels and I forgot how to put it in neutral from the autotrac controlls. (It has auto 4x4, 2 hi, neutral, 4hi, and 4 lo.) There is no button for the neutral. Can anyone help me???
:confused:
 

·
Registered
Joined
·
4,724 Posts
*repeating* I'm not gonna flame, I'm not gonna flame

I don't even own one and I can answer this. you press two of the buttons at the same time.. the lines connecting the 2 shoudl be on the right side of the buttons.

BTW, welcome newbie :flipoff2:

This is a college-level board...
 

·
Premium Member
Joined
·
1,177 Posts
Eskimo said:
[BThis is a college-level board... [/B]
This is not the kind of question for this BB, but I'll answer so you can go away.:flipoff2:

On mine it says NEUTRAL uder the 2-HIGH button w/ lines connecting to the 2-HIGH & 4-LOW buttons. Press those 2 simultaneosly.
 

·
Registered
Joined
·
201 Posts
Are you flat towing it? If not, why do you want to put it in Neutral. I have autocrap on my blazer and I have never really had the desire to put it in neutral. Anyone, just call up you nearest GM dealership and ask. I think my owners manual says you have to do some bullshit like press and hold the two buttons until they both flash, then put the transmission in neutral and repeat. If you don't need to do it, don't worry about.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top