Pirate 4x4 banner

1 - 6 of 6 Posts

·
Registered
Joined
·
753 Posts
Discussion Starter #1
Disclaimer--- for the search police... (you know who you are)I've spent 30 minutes searching and haven't found an answer,,,,


I just got done re-installing another Dana 20 case into my jeep... I put my tera low gears in it (from another case that busted) and also fabbed up twin sticks.... I removed the interlock pill....

Everything seems to shift and work fine, untill under load for a little bit (like a long hill climb), the rear lever creeps forward until it pops out of gear......

While riding I put a bungie around it but noticed the lever still trying to creep forward towards neutral....

Any ideas?
 

·
Registered
Joined
·
4,719 Posts
Ya take the tera gears out. I have blown up a few and after a little while you won't be able to keep it low to even get it to move at al because the gears just bend and then break off.
 

·
Premium Member
Joined
·
12,214 Posts
66CJdean said:
Ya take the tera gears out. I have blown up a few and after a little while you won't be able to keep it low to even get it to move at al because the gears just bend and then break off.
What about the same problem with stock Dana 20?
 

·
Registered
Joined
·
753 Posts
Discussion Starter #4
Well i just went out and went over it again....

Thought maybe the new linkage wasn't putting it all the way into low range ... but its working fine....

It feels like maybe I forgot the detent ball & spring on the rear side.(or maybe it shot out across the room and I just thought it was in) ( I remember doing it at least once...).. it slides real easy into low range and back out again...

Does the detent ball actually keep it in gear?

From looking at an old case I should be able to get the rear shift rod out and the detent ball put in with the case still in the jeep....
 

·
Registered
Joined
·
921 Posts
i read somewhere that with twin sticks you should find stiffer springs or put in a shim to put a little more tension on it.

think that might help?
 

·
Registered
Joined
·
3,939 Posts
My 20 with 18 gears has done this for years- ever since I removed the interlockS. I just attributed it to the missing interlock pills. I used to use the bungy cord to firewall technique, now I just wheel in hi range!:flipoff2: Interested to see the true cause and remedy it but I'm just too lazy and don't like down time much.
 
1 - 6 of 6 Posts
Top