Pirate 4x4 banner

1 - 8 of 8 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
Im done doing everything except puttin that little C-clip on the passenger side axle shaft that slides into the carrier, The diff is a Dana 30 Vacccum disconnect front so its got the 2 peice shaft on the passenger side. I cant see anyway that I would be able to get the Clip onto the shaft now that the locker is in there.
 

·
Registered
Joined
·
5,569 Posts
Locker

Its been a long time since i put one in mine, but i think you have to take the whole disconnect apart in order to get the shaft to move enough to install the c-clip. If this isn't the answer to your question then we may need pics. Hope this helps.
 

·
Registered
Joined
·
472 Posts
pull the pins an springs out of the locker, if u havent already. You sould be able to rotate the carrier or locker so that there is a groove in the locker that leaves enough space to put the other c-clip on. How did u get ther drivers side on ? u might have to take the disconnect apart and pull the shafts.
 

·
Registered
Joined
·
42 Posts
i was there installing the locker too and everything is completely together but the locker doesnt seem right. we can get one wheel to "ratchet" but the other side will not when its still up on jack stands. the locker also seems to shift a bit inside the carrier when putting force on the side that wont ratchet. the only problem i can think of is that damn C-clip because we didnt put it back in. i did although read that it was not important to put the C-clip back in, and if it was not put back in there would be no negative effects... is this true?
 

·
Registered
Joined
·
499 Posts
FWIW, I ran without that c-clip on my '89 XJ for years after I put in my front Quick-Lock (just like a Lock-Rite). Never gave me any problems.
 

·
Registered
Joined
·
768 Posts
If I remember correctly, one of the Drivers has a slot in it for installing the C clip and the other does not. The one with the C clip slot must go on the passenger side. On the other hand, I would agree that it probably wouldn't matter, since the axle is otherwise retained in place. The fact that you left the C clip out shouldn't cause the problems you described.
 
1 - 8 of 8 Posts
Top