Pirate 4x4 banner

1 - 11 of 11 Posts

·
Registered
Joined
·
915 Posts
Discussion Starter · #1 ·
alright, was headed up a grade to do some wheelin...in 4th, then shifted to 5th at a flat spot. After the shift a quiet thunk thunk sounded and then the shifter got real loose. I also can't shift out of 5th gear. Pulled the shifter out, the bushing and the shifter bolt are both good. Can't tell if anything is wrong but just looking top down into the tranny. The clutch works fine, if I press it in it will disengage and I can coast. Had to drive all the way home in 5th using 4lo as my first gear. Any ideas? thanks guys~
 

·
Registered
Joined
·
1,874 Posts
Well that SUCKS :( See Tyler, that's your problem. You are always out wheelin, and all that use breaks stuff. You should be a web wheeler like me; mine never breaks :D Maybe a broken shift fork :confused: Did you drain the fluid and look at the magnet and look for puzzle pieces?

I would say that you are going to need to pull the tranny and open her up. Might want to think about a rebuild while you have it out and open.
 

·
Registered
Joined
·
915 Posts
Discussion Starter · #3 ·
Looks like i'll be joinin the web wheelin crowd for the next few weeks... I'm workin on pics from the near backwards roll I had in the highlakes... Its titled, saved by the towstrap :D
 

·
Registered
Joined
·
705 Posts
I haven't broke anything in two years!!! :flipoff2:
 

·
Registered
Joined
·
59 Posts
zuk88 said:
I haven't broke anything in two years!!! :flipoff2:
Sounds like your not trying hard enough. Also good luck with the curse you left yourself :D :flipoff2:
 

·
Registered
Joined
·
705 Posts
strtdsmallproject said:
Sounds like your not trying hard enough. Also good luck with the curse you left yourself :D :flipoff2:
That statement was for Tusker and Tintop because they know my zuks been sitting in the garage for two years....on jackstands :(
 

·
Registered
Joined
·
148 Posts
Just popped my Trans last weekend also. Was making noise for quite some time (when the clutch is out) ... finally started spewing oil everywhere.

Pulled the trans and found out that the input shaft bearing spun and caused the case to crack inside behind the throwout bearing. = Tranny is now scrap.

Luckly I had an extra one.

Good luck with yours.
 

·
Registered
Joined
·
915 Posts
Discussion Starter · #8 ·
drained the oil today, no metal shavings. Thinking its the shifter fork/s just becuase I can't shift it at all. I haven't torn that section apart before, any thing special I should note before I dive in?
 

·
Registered
Joined
·
148 Posts
Do you have a Zuki Service Manual? Or know where you can borrow one. I think that is your best bet. I have never torn into one. If I had a service manual, I would scan you the pages and post them, but I dont. I will see if I can get one for the diagrams for you, unless someone else posts them first.
 

·
Registered
Joined
·
915 Posts
Discussion Starter · #10 ·
nope, no service manual... but I did get my tranny pulled and cracked apart. Everything looks ok except one of the shifting rods was all out of postion. The little spring and ball that it rides on had popped out somehow. There was a pin of some sorts to that was lying in there. One of the other shifting rods won't move either, seems jammed or is it not supposed to move? Nothing seems broken, but it doesn't seem right. All bearings and gears look to be ok.
 
1 - 11 of 11 Posts
Top