Pirate 4x4 banner

1 - 6 of 6 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter #1
So tonight I drove my bronco with my new(old) 1ton axles in it. the front is a 79 D60 and when I engaged the transfer case(hubs disengaged), to begin breaking in the front, I get this scratching noise that sounds like it happens once every time the front driveshaft turns. I scooted underneath to rotate the driveshaft by hand and it rotated fine except for 1 point. You can do a full rotation and then at the same point every time it drags pretty good. But just for maybe a 1/4 turn. It's almost like if there was a huge angle and the Ujoint was binding to get around at that one point. But there is almost no angle so that's not it. It's a brand new joint. Could it be something in the diff? I guess tomorrow I need to pull the DS and see if the resistance is coming from the pinion or the joint. But, any suggestions in the meantime??? <IMG SRC="smilies/crybaby2.gif" border="0">
Rob
 

·
Registered
Joined
·
1,050 Posts
Just linoln locked a toy diff and had sla in it for a few and it did the same thing. I would guess one bad tooth on ring or pinion. Drain the oil and look for parts. then tear it down. sorry
 

·
Registered
Joined
·
703 Posts
I crunched the dust cover on the rear yoke on my K5 and it made a funny grinding noise like that.
 

·
Premium Member
Joined
·
8,698 Posts
Had a similar problem with some front axles. One yoke was spread and the u-joint was in a bind on one side only. You may have a bad yoke on the driveshaft. Doesn't hurt to check.
 

·
Registered
Joined
·
5,456 Posts
I would say if its at the same point everytime it would be the pinion. everything else besides the pinion and driveshaft should turn 4 or 5 times slower and would only happen every 4th or 5th time around.
 

·
Registered
Joined
·
97 Posts
Discussion Starter #6
If it matters, it also has a detroit in it. The yoke was brand spanking new. After a cup of coffee I'll go out and pull the driveshaft and see if I can still feel it. Maybe I'll engage the hubs with no DS and see if I still get the noise. Thanks for the suggestions
 
1 - 6 of 6 Posts
Top