Pirate 4x4 banner

1 - 8 of 8 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
i have a1991 toyota pickup and im replacing the old 22re with a blown rod with a used 1994 22re from a 2wd. When bolting the tranny up to the motor everything was lined up perfect. So perfect that at the top of the tranny housing and the motor connection plate in between the top two mounting bolts there like a nub which i assume is to line up the tranny and motor. But my problem is that there was one on both the transmission and the motor in the exact same place. So had to take the motor out and figure out what to do now. Any help or explanation would be greatly appreciated. Thanks
 

·
Registered
Joined
·
8,917 Posts
yep, just grab one of them with a pair of vise grips and wiggle it in an around motion as you pull out, should come right out.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #4
Thanks for the info fellas. also i notice some of the wiring connectors differ, would i have to go the dealers and order them and splice them in.
 

·
Registered
Joined
·
651 Posts
Take the dowel out of the trans. The engine is supposed to retain them. But if you already did it it does not make much of a difference.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #8
i got the engine in and they are sitting perfectly on the mounts, but only the top part of the tranny is tight. While as you go down the tranny it opens up to about 3/4's of an inch. i tried jacking the tranny up and down also the lifting the engine up and down. Any suggestions or tricks you guys know of would be awesome thanks.
 
1 - 8 of 8 Posts
Top