Pirate 4x4 banner

1 - 20 of 25 Posts

·
Registered
Joined
·
7,442 Posts
Discussion Starter #1
Well, replacing my starter, I ended up stripping the wire out of the connector for my knock sensor. Oh well....no big deal....at least that is what I thought.

First order of business...get another connector. This is harder than it sounds. The dealer will not be able to get just the connector....they have to supply a whole new wiring harness from the factory. So, the next way to handle this would be a junk yard....and typically a controlled yard will not part with just a connector for the knock sensor as it is part of the harness.

WTF? How am I going to get this connector? I have to pass smog, and without a knock sensor...forget it.

Thoughts? Ideas? Suggestions for finding this connector?

Is anyone parting out a rig that can part with this fawkin connector?
 

·
Registered
Joined
·
1,531 Posts
Come on take it easy KC!! solder it with a soldering iron, problem solved! Or if you are like me when i go to the junkyard and they don't want to sell just a connector just pretend you are looking for something else and shove the connecter in your pocket.



For the rest of the people who don't agree with the pocket part i don't want to hear about it.
 

·
Registered
Joined
·
4,995 Posts
what do you mean exactly, dit you actaully break the connector?
or just pull the wire out of it.
if that is the case, i know that some shops have the wire ends needed to go back into the plug.
 

·
Registered
Joined
·
315 Posts
connector

If it is like most of the Toy connections you can use get the wire to release from the connector and pull the broken wire out of the metal crimp and re-solder the end of your wire and reinstall the wire with the soldered crimp back into the connector and connect back to your knock sensor. This is if the wire broke from the connector. HTH

Jeff
 

·
Registered
Joined
·
7,442 Posts
Discussion Starter #5
well, the wire stripped out of the connector itself. I have the connector, but it doesnt look very easy to fix. The amount of free wire left over isnt very much either.
 

·
Registered
Joined
·
7,442 Posts
Discussion Starter #6
and on top of this knock sensor problem, I have no working speedo. So, I pulled the speedo sending unit, and brought it with me to work. I called a Toyota dismantler a little while ago, and they said they had it....come on down. So, I went...drove 10 miles each way to go get it, while I take a half hour off work. THEY AINT GOT SHIT! He had a 2wd sending unit. What a day.


all I need now is for someone to kick me in the nads.

Casey
 

·
Registered
Joined
·
315 Posts
that sucks

Don't you hate it when that happens. They say yeah come on over.. Thanks for wasting my time....

If you can get the broken wire and crimp out of the connector, try to reroute the wire to get alittle more length and resolder it to the old crimp that came out of the connector and reinstall.

Jeff
 

·
Registered
Joined
·
4,995 Posts
dude i dont know why you couldnt hit up the toyota tech in your area with some beers and get a new wire end to fix the problem. there are kits i have seen them and used them
 

·
Registered
Joined
·
1,314 Posts
pick n pull and pick your part,both in san jose.pay 2 bucks to get in,find the nearest truck or 85 celica,cut the end off and throw it in your pocket.done deal.
 

·
Registered
Joined
·
210 Posts
hey casey if there is a 5 digit part # on it ... then add a 90980- to the front of the number .. if there is a number we can still get it .. and a repair wire splice possibly .. let me know
 

·
Registered
Joined
·
7,442 Posts
Discussion Starter #12
Well, I took apart the old connector, and managed to solder in some new wire.....(thank goodness) now I can just butt connect the wires and be done. Now, if I could just find a damn speedo sending unit. This is harder than it sounds.

Paul, if you want to run to stockton for me and get a speedo sending unit out of a truck like ours, please feel free to. :flipoff2:
 

·
Registered
Joined
·
27,885 Posts
KC_JoNeS said:
Well, I took apart the old connector, and managed to solder in some new wire.....(thank goodness) now I can just butt connect the wires and be done. Now, if I could just find a damn speedo sending unit. This is harder than it sounds.

Paul, if you want to run to stockton for me and get a speedo sending unit out of a truck like ours, please feel free to. :flipoff2:

mines a 91(last year of mechanical) but the connection to the Tcase is fawked so i dont have a speedo(except for the one i wear at the pool). is yours 92+(electric doohickie?)
 

·
Registered
Joined
·
7,442 Posts
Discussion Starter #14
Booger Weldz said:
mines a 91(last year of mechanical) but the connection to the Tcase is fawked so i dont have a speedo(except for the one i wear at the pool). is yours 92+(electric doohickie?)
Yeah, mine is electrical. Mine is a 92. It is likely going to be a wire somewhere though. I have the speedo sending unit in front of me and I have taken it apart entirely and inspected it. It is clean as hell. How can I tell if it is bad or not?
 

·
Registered
Joined
·
27,885 Posts
KC_JoNeS said:
Yeah, mine is electrical. Mine is a 92. It is likely going to be a wire somewhere though. I have the speedo sending unit in front of me and I have taken it apart entirely and inspected it. It is clean as hell. How can I tell if it is bad or not?

hook 2 leads up to your nipple clamps and plug them into a 220 outlet. if you get a boner its working, if not....















:flipoff2: :flipoff2: i cant help ive never had a truck younger than 91
 

·
Registered
Joined
·
7,442 Posts
Discussion Starter #16
Booger Weldz said:
hook 2 leads up to your nipple clamps and plug them into a 220 outlet. if you get a boner its working, if not....
HELL! I might just give that a shot for fun!
 

·
Registered
Joined
·
9,385 Posts
KC_JoNeS said:
How can I tell if it is bad or not?
I'm sure Marlin could tell you...
 

·
Premium Member
Joined
·
23,549 Posts
i hadn't even thought about this, but is a speedo (not your swim wear booger!) required for smog in ca? if so i guess i need to find a speedo shop to adapt my d300 to the toy cable before my registration is up if it is. heard it can be done but never felt it was nescasary (how ever the hell is thats spelled).
 

·
Registered
Joined
·
986 Posts
Booger Weldz said:
mines a 91(last year of mechanical) but the connection to the Tcase is fawked so i dont have a speedo(except for the one i wear at the pool). is yours 92+(electric doohickie?)


if anyone knows where one of these senders are that will fit into a gear driven case i need one. i have been 1 year without a speedo so far since the dual case swap. :rolleyes:


kc-jones during my sas the o2 sensor tangled around my driveshaft and pulled the wires out of it. a new one was $300 cnd :eek:
 
1 - 20 of 25 Posts
Top