Pirate 4x4 banner
1 - 3 of 3 Posts

· Premium Member
Joined
·
4,832 Posts
Discussion Starter · #1 ·
I have brake lights
I have running lights
I have turn signals
I have turn signals with running lights on

When I hit my brakes with the running lights on the whole trailer goes black

I rewired the whole trailer last night- no dice
I cleaned all the contacts on every connecter- nope
I connected a new ground on the trailer- nothing
I changed all the bulbs- running out of ideas- same problem
I unwrapped all the harnesses and checked all connections- not a thing wrong


I'm guessing all that's left is it could be some fucked up trailer lights or somethin (they are the same style but 2 different kinds...)
 

· Premium Member
Joined
·
4,832 Posts
Discussion Starter · #5 ·
pcorssmit said:
FWIW, I used to flat tow a buddie's CJ that we rigged up to use the CJ tail lights, and had a similar problem. Turned out to be a couple wires crossed/mixed up.

Pete
I think for some reason that the lights themselves might have crossed wires inside (or corrosion, etc). The are the el cheapos that you buy with a yellow and brown wire sticking out the back. I switched the wires around last night but I did both lights at the same time so it would've still been screwy.

Woody- I checked all the wires throughout the tow rig and everything was clean and hooked up properly, as were all the harnesses. Both sets of wires I tried on the trailer gave the same problem. Don't have a spare battery laying around :D

70~K5- I put a new ground in the harness to the trailer. I followed all wires (and checked their connections) through to the ground on the tow rig. I didn't see any issue.
 

· Premium Member
Joined
·
4,832 Posts
Discussion Starter · #10 ·
Thanks for all the help. I ended up wiring in a new harness from the vehicle to check and see if it was anything to do with the insides of the stock circle harness. In doing this the wire for the drivers side brake light broke about 4-5" up into the wrapping while I was stripping it for the new harness.

It broke in a place that was completely wrapped in electrical tape and inside the plastic sheathing. It looked like it had been cracked and started to split/fall apart a while ago. i'm just glad it broke because I would've never found it without pulling all the damn wires out.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top