Pirate 4x4 banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,988 Posts
Discussion Starter #1
Just did my sas, reused TRE's, but they're all tight. Getting a good shaker between 35-45 if not accelerating. But it comes and goes. I had the doors off so I could see the left front doing it's wobble, but a tap on the brakes (hard tap) pulls them straight and there fine till the next bump/ridge. Not enough toe in maybe? Help?
 

·
Premium Member
Joined
·
4,400 Posts
Originally posted by BrianR:
<STRONG>Just did my sas, reused TRE's, but they're all tight. Getting a good shaker between 35-45 if not accelerating. But it comes and goes. I had the doors off so I could see the left front doing it's wobble, but a tap on the brakes (hard tap) pulls them straight and there fine till the next bump/ridge. Not enough toe in maybe? Help?</STRONG>
Maybe needs more caster angle. I assume you have a 1" hanger drop up front, how long are the shackles? I have 2.5" hanger drop and had bad wobbles w/ 2" longer shackles. Went to 3.5" longer (1" more than the hanger drop) and its rock solid now. Running 1/8" toe in.
 

·
Registered
Joined
·
2,993 Posts
His shackle is in front. Do you have a steering stablizer. When I did my crosover steering swap I drove without one and got a scary death wobble when I hit a bump on one side, or sometimes random. I had to slam on the brakes too. Then I mounted a steering sablizer and it's never happened again.

Also a friend on mine (that has crossover) used to run bfg's (25% left) would accaisionally get a death wobble but when he runs his boggers it never happens. He could then switch back to the bfg's and it'll happen again?????who knows
 

·
Registered
Joined
·
1,988 Posts
Discussion Starter #4
Yah, plenty of caster. I've got a stabilizer but its my old IFS unit, pretty light. Whats normal toe in. I'm right at 1/8" right now. I'm only running 18 psi, but the tires still aren't touching all the way across the tread. I've got a couple extra stabilizers to try. Right now mines on the drag link, should I try the tie rod?
 

·
Registered
Joined
·
5,815 Posts
What axle did you use? I got a head shake on my 85 that turned out to be a set of shot knuckle bearings.
 

·
Registered
Joined
·
1,988 Posts
Discussion Starter #7
Used a 79 toy, knuckle bearings are good.
 

·
Wicked Raciest !
Joined
·
17,737 Posts
I set my toe in at 1/8-1/4. I had some shake until I put the Pro-Comp stab and it went away. I had it mounted on the DL but I am re-working it to put it on the TR. <IMG SRC="smilies/usa.gif" border="0"> <IMG SRC="smilies/usa.gif" border="0"> <IMG SRC="smilies/usa.gif" border="0"> <IMG SRC="smilies/usa.gif" border="0">
 

·
Registered
Joined
·
1,988 Posts
Discussion Starter #10
I'm tearing it apart right now. The driver's side wheel bearings were loose, I imagine the other side will be similar. I spun the nut out by hand. So that should definately help. While I'm in there, I've been doing some checking. The IFS rotors, discs, and calipers will work with a spacer and seal. So that guy saying it was a typo was full of it.
 

·
Registered
Joined
·
1,988 Posts
Discussion Starter #11
Wheel bearings on both sides were loose. A lot better know. Not a white knuckle two hander any more. I think whats left now is just from the swampers with no balance. Thanks.
 
1 - 11 of 11 Posts
Top