Pirate 4x4 banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2,563 Posts
Discussion Starter #1
Im getting a bad backfire through my exhaust on my bike, it ran last year after i wrecked, i let it sit all winter and am now trying to get it going again but this problem is slowing me down.
I changed the plugs, put fresh gas in it, still the same problem. It idles sparatic and if i try to take it about 2200 rpm it backfires and wants to shut off. I then took off the carbs and cleaned them thoroughly and installed a Jet kit in it, still the exact same problem. What else could it be? The bikes a 94 Yamaha FZR600. Its getting nice out and id like to start riding it soon. I really odnt want to have to take it to a shop. Anyone have a suggestion?
 

·
Registered
Joined
·
1,848 Posts
maybe a vacumn leak?:confused:

try spraying some carb cleaner around the intake seals.

do you have a manuel? get a multi meter and check out the ignition components. that's always an easy one.

good luck.
 

·
Registered
Joined
·
2,563 Posts
Discussion Starter #3
cleaned the carbs, new gas, rejetted just for fun, checked the coils, checked the wires. Still same problem. Why are Carbed bikes so touchy
 

·
Registered
Joined
·
2,488 Posts
All foreign things are touchy, carbed or not. time & patience work well when you mess with any thing foreign. kinds like women I guess.
have you checked the coil pickup on the flywheel? Do you have a manual on that bike? Clymers or Chiltons are good book for reference. Also talking to a mechanic at the dealer(even if its older) will help. Sometimes if you offer a soda those guys will basically tell you every thing they know. good luck
 

·
Registered
Joined
·
1,848 Posts
StoopidMonkey said:
cleaned the carbs, new gas, rejetted just for fun, checked the coils, checked the wires. Still same problem. Why are Carbed bikes so touchy



valves:confused:
 

·
Registered
Joined
·
2,563 Posts
Discussion Starter #6
I do have the a manual on the bike, thats where ive been getting all the help for ripping apart the carbs and testing the coils and crap. I hope its not the valves, thats a little more in depth then i want to go. It ran fine last summer, i dont know how all of a sudden it just starts sucking ass.
 

·
Registered
Joined
·
2,488 Posts
try the local Yamaha mechanic. he sees this shit all day long. He can offer some advice. Maybe over the phone. worst case, your right back here wondering WTF. everytime I have called a mechanic with a question they were more than willing to help. just my .02
JJ
 

·
Registered
Joined
·
1,848 Posts
when you put fresh gas in did you did take the old gas out? just trying to cover everything. how about the screen type filter or does it have a paper type.

another thing i thought of as a possibility is the timing chain tensioner. i don't know why it would stop after sitting but is it an oil presure type? maybe it's stuck.

have you taken the flywheel cover off and cleaned it out with electrical contact cleaner.

i have never worked on one of these bikes so i don't know what i'm taslking about. just thought i'd cover the basic stuff that i'd check.

when bikes sit i have run into bad gas and corrosion and usually the carbs have needed attention. but you seem to have covered these bases.
 
1 - 9 of 9 Posts
Top