Pirate 4x4 banner

1 - 7 of 7 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hi Guys, got a 1970 chevy powered pre runner scout will be posting pics soon.. anyway did the dodge rotor rear with chevy caliper 3/16 line all the way backand has an adjust prop valve, the front has hydroboost out of a 95 astro van with master 1 /18, scout 2 front stock discs 3/16 line also also have a brake pressure gauge in front.
Problem: rear seems to bleed fine, the front has been bleed to all hell and still can't get a pedal. now if i plug the lines right before the front calipers i get 1400 psi= perfect, but once the calipers are connected and bleed (when bled lots of volume comes out), i have to pump at least 5-6 times before i even get 500-800 psi then i'll let it sit for a few seconds and hit pedal and back to 100 psi or less ??? Help!!! the calipers worked fine before conversion.
Thank you!
 

·
Registered
Joined
·
1,543 Posts
You might get more help had you posted this ONCE in the newbies forum rather than cross posting it to no less than 3 hard core forums :shaking:
 

·
Registered
Joined
·
331 Posts
Are your front calipers on upside down? Or should i say on the wrong side.
Im not bein a smart ass. I work at a 4 wheel drive shop and see people do this all the time and have the same problem as you. Make sure the bleeder valve is completely above the piston on the caliper. If its not you have trapped air that you will never get out of the caliper.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
You might get more help had you posted this ONCE in the newbies forum rather than cross posting it to no less than 3 hard core forums :shaking:
I don't live on this site nor do i mean to offend, just trying to get help, thanks
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
new 4 disc set up, new master, hydraboost, rear discs and and a few lines. i've traced the problem to the front calipers..i think.. but makes no sense! getting new calipers now see what happens?? thank you
 
1 - 7 of 7 Posts
Top