Pirate 4x4 banner

1 - 12 of 12 Posts

·
Registered
Joined
·
660 Posts
Discussion Starter #1
22re, 6k on a rebuild, doa 270, brand new head w/oversized valves, LCE header.

It smokes like hell on take off after idling at a stop for any length of time. If I hold the idle at about 1200 rpm, I get no smoke at all. I'm figuring my rings didn't seat, but wondering why it doesn't smoke when idled high. Should that give me any insight into the problem? Any ideas?
 

·
Premium Member
1989 4Runner
Joined
·
426 Posts
smoking problem

Have you tried the patch?:flipoff2:
 

·
Registered
Joined
·
660 Posts
Discussion Starter #5
steveh said:
What color smoke?
Sorry, I should have said. Its grey ish black. I'm not too sure since Im color blind. Could be blueish too. I'm not getting any rich codes.
 

·
Registered
Joined
·
6,580 Posts
Gotta love sucking with colors!;)

I didnt really think it was a fuel issue, EFI fixes itself in way too many places.

Since it only does it at idle, I'd have to agree with Valve guides... which is what I think Slowerthanu meant by valve stems (those things in your tires :flipoff2: )

They cant push out too much oil, and if the valve doesnt stay open as long (in seconds) at higher RPMs, it probably wont let as much oil in, if it were rings, I'd think it would do it all the time? And once it's hit higher RPM's, its probably burned it all off by then, and after idling, its probably been collecting in the head.

Make sense? Or is the reason my ass hurts because im pulling too much stuff out? :D

Dave
 

·
Registered
Joined
·
660 Posts
Discussion Starter #8
SR5Dave said:
Gotta love sucking with colors!;)

I didnt really think it was a fuel issue, EFI fixes itself in way too many places.

Since it only does it at idle, I'd have to agree with Valve guides... which is what I think Slowerthanu meant by valve stems (those things in your tires :flipoff2: )

They cant push out too much oil, and if the valve doesnt stay open as long (in seconds) at higher RPMs, it probably wont let as much oil in, if it were rings, I'd think it would do it all the time? And once it's hit higher RPM's, its probably burned it all off by then, and after idling, its probably been collecting in the head.

Make sense? Or is the reason my ass hurts because im pulling too much stuff out? :D

Dave
Theoretically it makes sense. I wanted to see if anyone had a problem similar to mine
 

·
Registered
Joined
·
477 Posts
have you done a compression test and a leakdown test yet?

any overheating recently?
 

·
Registered
Joined
·
1,694 Posts
SR5Dave said:
They cant push out too much oil, and if the valve doesnt stay open as long (in seconds) at higher RPMs, it probably wont let as much oil in, if it were rings, I'd think it would do it all the time? And once it's hit higher RPM's, its probably burned it all off by then, and after idling, its probably been collecting in the head.

Make sense? Or is the reason my ass hurts because im pulling too much stuff out? :D Makes sense to me, I think that theory woul be worth checking into.
 

·
Registered
Joined
·
660 Posts
Discussion Starter #12
Chewbacca said:
have you done a compression test and a leakdown test yet?

any overheating recently?
No overheating

Comp: 170, 170, 170, 190

So I'm figuring that whether its seals or rings its that last cyl and the carbon buildup is upping the comp.

I havent done a leakdown. My compression is good. Would the leakdown tell me anything about my oil rings or valve seals?
 
1 - 12 of 12 Posts
Top