Pirate 4x4 banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
1,636 Posts
Discussion Starter #1
I have the Holley Sniper on a SBC crawler, I just got the progressive linkage and secondary injectors adjusted to 40% throttle. My question is what idle RPM is your motor happy at? I am trying to set it at 650 RPM on the handheld and idle screw, but the motor seams happier around 750 RPM which is ok but I would like it a little lower. What is your RPM set at ?
 

·
Premium Member
Joined
·
1,636 Posts
Discussion Starter #4
how big a cam do you have? i notice bigger cams with a bit of overlap or low vacuum profile like to idle a touch above average.
Ground for low end torque, idle -4000 I think
I have idle set at 700 RPM now, I need to drive it now to see how it like it. self learning :lmao:
 

Attachments

·
Registered
Joined
·
2,182 Posts
adding more timing and playing with afr will help and smoothing basemap so it doesn have holes or spikes in your running area
 

·
Premium Member
Joined
·
542 Posts
My 383 stroker idles with perfection at 700rpms with my Holley Sniper. I built the engine and cammed it for low-end torque (rock crawling), so it pulls good vacuum and finding a good idle was very easy. I have built engines for street rods with radical cams that were a challenge to get to idle properly.
 

·
Premium Member
Joined
·
2,994 Posts
I'm curious,

Who's automatic and who's manual?

It will have something to do with idle.

I'm running an SM465 and mine tends to idle a bit more than I'd like even with the progressive linkage.

I don't have an exact number...I'll go home and let it warm up a bit and see what it comes down to.

Honestly I really don't care for it and already have an LQ4 that's going in with factory injection and ignition.

I spared no cost when I bought it and put it in, Bought the Sniper Kit the ignition as well as the off road MSD. Then turned around and bought multiple throttle linkage systems and the progressive kit just to get it to respond correctly.

My biggest issue with it is that I know I wont be able to run to Orielly's in say Pollak Pines to get parts if something shits the bed.
 

·
Premium Member
Joined
·
1,636 Posts
Discussion Starter #8
desert dogg I found your youtube video thanks it helped.

Well I got the progressive linkage and new SD card installed. It idles and runs much better. I found my idle problem, my hand throttle had a little tension on it, a quick adjustment and idle dropped right down, I set it at 700 RPM. So......I loaded it up and I'm headed to the Rubicon for a day run to try it out in the morning, ya I'm stoked. I have most of the bugs worked out on this new build.
327 built for low end torque SM465 Dana 300-4:1
 

Attachments

·
Registered
Joined
·
2,182 Posts
I'm curious,

Who's automatic and who's manual?

It will have something to do with idle.

I'm running an SM465 and mine tends to idle a bit more than I'd like even with the progressive linkage.

I don't have an exact number...I'll go home and let it warm up a bit and see what it comes down to.

Honestly I really don't care for it and already have an LQ4 that's going in with factory injection and ignition.

I spared no cost when I bought it and put it in, Bought the Sniper Kit the ignition as well as the off road MSD. Then turned around and bought multiple throttle linkage systems and the progressive kit just to get it to respond correctly.

My biggest issue with it is that I know I wont be able to run to Orielly's in say Pollak Pines to get parts if something shits the bed.
progressive linkage has nothing to do with sniper idle. you set your idle speed in the program and then adjust your blades to get iac near 0 when idling warm and do tps autoset every time you adjust your blades
 
1 - 9 of 9 Posts
Top