Pirate 4x4 banner

1 - 10 of 10 Posts

·
Registered
Joined
·
213 Posts
Discussion Starter #1
94 YJ, 4.0L. Took the little plug with the breather that runs from the valve cover to the airbox out of the valve cover and now I can't get the @#$%^ thing back in. Any tricks?
 

·
Registered
Joined
·
617 Posts
The gasket probably came out with it. Remove the gasket and install it back in the valve cover. Use a little oil to lube up the fitting and press it back in.
 

·
Registered
Joined
·
7,884 Posts
TexasBlakeWFO said:
It's called a CCV< good fawking luck, I had to take the valve cover off to get mine back in.
Same here. It will be quicker, just take the cover off


My first one snapped when I tried to force it in
 

·
Registered
Joined
·
213 Posts
Discussion Starter #5
Son of a bitch. Will it hurt to plug the hole with something and drive it anyway? If not, what can I use to plug it with? What if I got some cardboard and cut a hole for the breather thingy and then duct taped that to valve cover so the breather tube could still be hooked up?
 

·
Registered
Joined
·
213 Posts
Discussion Starter #7
FatA$$ Toyota said:


Gawd, you sure your not from Arkansas or Oklahoma or something???

:D :D :D :p
Just a temporary fix to get it home today. That is pretty hillbilly though.
 

·
Premium Member
Joined
·
2,214 Posts
The gasket probably came out with it. Remove the gasket and install it back in the valve cover. Use a little oil to lube up the fitting and press it back in.
I concur. It will work everytime. :)
 

·
Registered
Joined
·
856 Posts
Hairspray dude, use fawking HAIRSPRAY! ;)
Laff now, but u don't know how good it works till u try it.
 

·
Registered
Joined
·
213 Posts
Discussion Starter #10
Got it. Thanks for the replys.
 
1 - 10 of 10 Posts
Top