Pirate 4x4 banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I rolled my 01 wrangler a couple times the other night, like a boss. It was on its ps side for 20 minutes or so, when I flipped it back over this little bent and broken lever fell out from underneath. Jeep is fine overall just wont start, cranks and I hear fuel pump come on with key in run position but not getting spark or fuel, not sure which yet. Swapped my asd relay but didnt help. Checked codes but was clear. It has a 32rh transmission and 4.0 but I cannot find where the hell this thing went. Lever is broken on both sides, likely flush with where it went into.

So do you know where this went or what it's job was? Figured it might be related to the starting problem. Going to check fuel pressure and for spark later tonight. So what else should I check or do to get it running again?

Middle finger in pic has a cut from picking up the rear glass.







 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Bypassed everything and tracked it down to the crank sensor causing it not to run. When I removed it I found the wires hit seam of body which severed wires. Still didnt find where this dang lever went. I will look again tomorrow, this lever is really flemsy. The plate is just held with friction onto the shaft where the end was deformed by the factory. Nothing hanging underneath.
 

·
Registered
Joined
·
503 Posts
Looks like it goes to the transmission mount.
 

·
Registered
Joined
·
21 Posts
stealthjeep got it...
You ripped up the trans mount.

It makes sense that mount is used to supporting weight of the trans under gravity and not hanging it from above.
 
1 - 7 of 7 Posts
Top