Pirate 4x4 banner

1 - 6 of 6 Posts

·
thhhpptthh!
Joined
·
46,718 Posts
Discussion Starter #1 (Edited)
318 5.2l
So the hole in the intake where i need to install the mech, sending unit is too small, its like 1/4NPT and i need it to be 5/8npt drill it and tap it??? I really, REALLY dont want to pull the intake to do this. Leave the aluminum chips in the water??????
What harm can it do right???? anyone got any better ideas????

edit: also... WhereTF do i tap in a mech oil press gauge?
 

·
Registered
Joined
·
751 Posts
Get an adapter to convert from the 1/4 npt to whatever size your sender is. Crapa Napa will probably have this but you will have to dig around in thier bins to find it.

most hydralic shops should be able to provide you with it as well.
 

·
thhhpptthh!
Joined
·
46,718 Posts
Discussion Starter #3
nope.. wont work.

the "sensor" is bigger than the hole that is in there now, and has to be in the water flow. i had already thought of making an adaptor but then it would raise the sensor out of the waterflow and just be in a "chamber" per-say
 

·
Registered
Joined
·
260 Posts
I am in the process of doing the same thing. I went to home depot and I am almost finished making it work. I went to the plumbing isle. I found a 1/4 to 1/2 step up. This is then conncted to a 2.5 1/2 nipple. Then on the top I used a compression fitting and the autometer sensor fits right in perfectly. I just need to make the 1/4 npt longer because it hits the valve cover. Go the hardware store and search around in the pipe isle.

Just to make the picture clearer my sensor will actually ride in the pipe setup. I can get a pic if you need it just give me time.

Good luck
RK
 

·
Registered
Joined
·
264 Posts
sceep said:

Leave the aluminum chips in the water??????
What harm can it do right???? anyone got any better ideas????
have someone else hold a strong shop vac right next to the hole while you're drilling...then you should hardly get any chips inside.
 

·
thhhpptthh!
Joined
·
46,718 Posts
Discussion Starter #6
Rob Kosinski said:
I am in the process of doing the same thing. I went to home depot and I am almost finished making it work. I went to the plumbing isle. I found a 1/4 to 1/2 step up. This is then conncted to a 2.5 1/2 nipple. Then on the top I used a compression fitting and the autometer sensor fits right in perfectly. I just need to make the 1/4 npt longer because it hits the valve cover. Go the hardware store and search around in the pipe isle.

Just to make the picture clearer my sensor will actually ride in the pipe setup. I can get a pic if you need it just give me time.

Good luck
RK
rob if i understand you right basically you made a "column" that rises up out of the intake and is tall enough for th sensor to sit inside it correct? If that is indeed the case it wont work. the sensor has to be IN the water flow, not in a still "column" of water.

I did the shop vac trick, it worked decent, still not optimal but decent. thanks for the help guys.

Nate
 
1 - 6 of 6 Posts
Top