Pirate 4x4 banner

1 - 2 of 2 Posts

·
Registered
Joined
·
211 Posts
Discussion Starter #1
... or not :flipoff2: I don't have that many questions.

I just got my Summit fuel cell, a 16 gallon polyethalene (sp) tank with a 0-90 ohm sending unit. Well... Couple things. It has a 2" sump, and has two pickup's in that sump; I bought a plug for it (-8 AN plug) hoping to plug one of the pickup's, and just use the other... Well, the plug Summit sent is about 1/4" too short. :shaking: So what do I do? Should I send the plug back (it's marred now because I don't have a special - wrench.. or something, I don't know), keep the plug (it was only like 2 bucks), or make it work somehow? :confused: Or should I just order a tee, and use both of the sumps, and tee them together? My concern was what if one of the sumps gets air.. then I have air in my gas line... hazza :rolleyes:.

Next question... the sending unit has two nuts on top, and neither is marked. I know one goes to the gauge, and the other goes to the frame as a ground, but does it matter which? If so, how do I tell which is the ground, and which is the feed?

And finally... Just to show my uber-noobieness... How long do you guys think my d44 will last under my full size k20? :grinpimp: I told my dad one.. maybe two trips. Why so many trips you ask?! I have a VERY heavy foot... I think it's actually led, welded to my floor boards, but anyways... I'll be running in sand, out in the woods, and probably some mud (I live in Michigan now... It's what these guys do), and I'm picking up some 38.5's at the very least.. Junkyard dude says he has 4 tires in better condition though, so we'll see what I get into. It has stock EVERYTHING! Brakes, gears (4:10's), U-Joints... everything. Guesses anyone? :D

Thanks for reading my long and ever-drigressing thread;
Travis
 

·
Registered
Joined
·
6,973 Posts
RezoD said:
Well, the plug Summit sent is about 1/4" too short. :shaking: So what do I do?
Did the tank have a -08 male fitting comming out of the tank with a bulkhead nut holding it in? Was the plug a female cap that went over that?...at any rate you want to plug one of the holes somehow and should just keep the plug you bought for later.

RezoD said:
Next question... the sending unit has two nuts on top, and neither is marked. I know one goes to the gauge, and the other goes to the frame as a ground, but does it matter which? If so, how do I tell which is the ground, and which is the feed?
It doesn't matter.

RezoD said:
And finally... Just to show my uber-noobieness... How long do you guys think my d44 will last under my full size k20? ... It has stock EVERYTHING! Brakes, gears (4:10's), U-Joints... everything. Guesses anyone? :D
Replace the u-joints with new non-greasable Spicers and check the ball joint preload. Then start saving your $$$ for stronger stuff. My 77 K20 axle lasted me a few years under my K5 on 36" tires. With an open diff I didn't have to worry too much about broken axles (if you replace the stock u-joints).
 
1 - 2 of 2 Posts
Top